zip+cd-rom problem

J

jhall

New Member
#1
I just bought a zip parallel port drive. When I installed it under Windows98 I couldn't ge it to work with my CD-ROM drive. It has to be one or the other. Is this a problem with the VIA MVP-3 super seven chipset? It seemes thae Windows98 wont let me change the drive letters for either device
both want to be drive: E Why is this
 
Z

Zeddicus

New Member
#2
If I were you I would take the parallel port drive back and get a retail ide ATAPI Zip drive(unless you need the parallel port one for mobility sake).They are very easy to install and even come with a video tape that shows you how to do it. The ide reads much faster than the parallel port one. Going this route might also solve your problem.
 
A

Avatar

New Member
#3
OKay, to make sure tehy don't fight over drive letters, do this:

1.) Go to Control Panel
2.) Go to System
3.) Go to Device Manager
4.) Click on CD-ROM Drives
5.) Highlight your CD-ROM and click properties.
6.) Click Settings.
7.) Under Reserved Drive Letters, select E: for both Start & End.
8.) Click OK (If asked to reboot, say no)
9.) Click Disk Drives
10.) Highlight IOMEGA ZIP 100 and click properties.
11.) Under Reserved Drive Letters, select F: for both Start and End.
12.) Click OK.
13.) Reboot.

This locks the CD-ROM and ZIP drives to a specific drive letter so they don't fight it out instead. Also, go to IOMEGA's site and get all the updated drivers.
 
K

kutzm

New Member
#4
I agree w/t Zeddicus, return the drive, but i must say get the Zip+ drive. This one can act as a parallel device for PC or a SCSI device for PC/MAC.

much more mobility!
my rule of thumb:
where ever possible, get SCSI (or USB).