Wolfenstein OpenGL problem

P

pvanosta

New Member
#1
Whenever I start Wolfenstein on my main machine (Athlon 1.4 @ 1.6-12x133), it crashes before it even opens, throwing me back to the small blue window, citing some opengl error.
I also have the game on my Laptop (a Dell with Geforce2Go 32 MB) and it runs fine on that.
Both my systems have Windows XP, both are using the NVidia 21.81 drivers. My main system has the Geforce3.
For a while, Wolfenstein came up when I clocked down my Geforce 3 from 220/505 to 200/460.
I can play Q3A, UT, Max Payne, Deus Ex, Half Life, ETC... in WinXP, and FASTER than Win2k and even faster than WinME.
Only Wolfenstein gives me these problems, which have just re-occurred, even after I slowed down my Geforce 3 to default settings.

I was able to play 30 minutes at 1280x1024x32 with quincunx anti-aliasing. It was VERY beautiful and VERY smooth...but now it's gone :-((

Any suggestions would be appreciated...

Any ideas what the cause might be?
 
C

CyberPunk

New Member
#2
Well let's begin with a hello !
Hello !
Now as far as your game is concerned i'd suggest u check the following :
a.the game's manual for references about problems when running an OS different than Win 95/98 .Some games r just not checked 4 use under newer versions of Windows (like 2000 ,Me ).
b.instead of an openGL driver try using GL Direct ,a program that emulates openGL using Direct 3D and can be found either as a link in www.3dlinks.com or www.scitechsoft.com ( or so i think !) .
Since your other 3D's run fine i woudn't suggest re-installing the Windows .

That's all i can think at the moment .
To make u feel better i'm another victim of open Gl with Star Trek voyager Elite Force crashing all over the place ...

------------------
My specs r:
QDI Brillianx 1S
400 MHz Intel PII celeron
64MB SDRAM ,DIMM 100MHz
S-VGA :GIGABYTE VOODOO-BANSHEE 16MB SDRAM ,AGP
H.D.D.:10,2GB QUANTUM FIREBALL CX
SB 128 PCI
Microscan ADI 4GP 15"
48x Creative CD-ROM
Canon BJC-2000
Diamond Supra 56k

OS :MS Windows 98
 
J

John Eckels

New Member
#3
I downloaded the Detonator XP drivers and they fixed my Tribes 2 problem and Wolfenstein runs great. I did notice that the graphics on all my games, especially Wolfenstein were very dark. A small amount of Gamma Correction on the control panel fixed that.

------------------
Tbird 1.2 Gig
Asus A7V
256 Micron PC133
MSI Geforce2 GTS 32MB
30 Gig ATA100
 

Associates