Winmodem question

s4

s4

Compulsive Web Surfer
#1
Is 45333 bps the best that I can expect from a 56k V90 USR Winmodem #568300? I tried installing a newer driver and had to go back to my old one because the newer Winmodem driver doesn't work for my modem. I connect at that speed every time. Thanks.
 
A

Alan_S

New Member
#2
I use a Winmodem and am connected at 52K as I write. I normally connect at between 49 and 52 but I have hit 53,333K - but that probably wasn't realistic. I would guess your ISP, or excess noise in the line.
 
s4

s4

Compulsive Web Surfer
#3
Do you have any intialization string in the extra settings of your modem configuation? I haven't been able to find one that makes any difference. My ISP just upgraded to 56k. It could be that or noise in the line as you said.
 
I

incinerate

New Member
#4
If you're dialing in to your ISP, you're going through the phoneline and the most you can get is somewhere just below 53k. I've heard arguments that the FCC regulates it to that and I've also heard that the phoneline just can't handle anything more. But yeah, you wont break 53k with an analog dial-up modem.
 
s4

s4

Compulsive Web Surfer
#5
My modem connects at 45333 bps every time. If I could get close to 50k it would make me happy. Also, the modem wont log in the first time I turn on the computer. I have to power down and shut it off and power up again so that it will connect. It works on the second try every time. Any ideas? Thanks.
 
A

Alan_S

New Member
#6
I wish I could check the initialization string for you now, but you can't check nothin' while the port is open. Tell me exactly what you are looking for, and I will see what I have on my side to compare with. Also, how far away is your ISP?
 
s4

s4

Compulsive Web Surfer
#7
Thanks, if you see anything in my settings that doesn't look right, please let me know.

After clicking on the Modems icon in Control Panel and after clicking on Properties for the modem:

Port: Com2 (i disabled the second serial in bios to avoid a conflict, the only other one is the mouse)

8,n,1

Maximum Speed: 115200
Error control is turned off

Flow control is on (RTS/CTS)

Modulation type: Standard

Extra settings: blank

In dialup networking, the only allowed network protocol selected is TCP/IP and none of the other boxes are checked.
 
A

Alan_S

New Member
#8
Everything is the same except I have Error Control checked and so is Compress Data underneath that. Mine is also a 28.8 that was upgraded to 56K then a V.90 upgrade after that. Driver version is listed as 2.60. I had at one time tried to download a driver from 3Com, but had the same problem that you did, it didn't work. I finally e-mailed the tech support, and they gave me some URL to get a different driver and it has worked great since. I think that everything is probably OK on your end, but I would start with your ISP. Get technical with them. See if they are V.90 compliant, first or second tier provider, what modems they reccomend, and so on. If you would like me to forward the driver that I am using, let me know. Other than that, I don't know what to tell you.

AS


[This message has been edited by Alan_S (edited 12-18-98).]
 
J

jerrybaxter

New Member
#9
It's most likely your phone line...the highest I've ever connected was at 49,666...INCINERATE is correct on the FCC issue , but sometime after the first of the year the FCC is relaxing that std. (it goes all the way back to the 1960's) we should be able to connect closer to 56k.Call your ISP and see if they have another # for 56k modems.I have EARTHLINK and they gave me a # for X2 modems and I went from low 40's to 49k
 
R

Ray G

New Member
#10
your initial connection speeds are of very little importance. you conection speeds will vary. the 56k is when DL'ing only, and even then FCC regulation limit this to 53k(line noise and voltages limit this). i personlly don't care for Winmodems, and have nothing but headaches with them. USR(and others) decided to reduce the cost of manufacturing modems by not placing silicon on the card and having drivers that your CPU could use to control the modem. most 56k connect issues are phone line related, you just can't transmit data over a thin old copper wire as fast as most of us want.
 
P

pcdoctor

New Member
#11
I had a USR Winmodem PCI V.90
"Internet Discovery" package and got a
49,333 connect almost every time with Mindspring.

Here's the sad part: I "upgraded"
to Win 98 and the upgrade broke the modem. The modem would go offhook and half a sec later report no dial-tone. '98 just did not give the modem time to get the dial-tone. I got the latest drivers, re-installed, went to safe-mode, Yada-Yada.... I took that piece of crap back and for another $30 got a 16bit
PnP USR V.90 that transfers faster and does not drag my system down like the "Win-modem".
I did not realize that it was a win-modem because no where on the box did it say that.
I posted this only to let others know before they exchange that $100 bill for a USR winmodem. At $60 it might be a good deal but there are too many others @$100 to get a winmodem.
My 2cents
 
s4

s4

Compulsive Web Surfer
#12
I agree that the Winmodem is overpriced. I paid $100 for mine in April of this year. My isp upgrade their service with digital lines, and I get pretty good surfing speed, but downloads are 43k max for this modem. I'm thinking about getting one of those cheap generics that I see on the internet to replace it. Is the Rockwell chipset any good?
 
J

Joshktc

New Member
#13
Heh, I connect at a solid 26400 everytime with my 56k non-winmodem rockwell chip

In my area its due to line conditions. I wish USWEST would clean up their ack and improve these phone lines, then maybe instead of jumping to 53k connect I'll hop up to a 256k dsl line. hmm.
A friend who lives on the good side of town has a rockwell based modem like mine and he gets 52k something or orther.
Just thought I'd share
-Josh
 
K

Kevin930

New Member
#14
I just got a Viking 56K V90 PCI internal Modem with the Lucent chipset. I get 26,400bps every time!!! I live in a "Golden Getto," and so the phone wires are under ground. I think this is the cause of the poor connection. I had an Acer 33.6K and I connected at 28,800 usually! I would like to connect better than 26,400!!!!

Kevin
 
s4

s4

Compulsive Web Surfer
#15
Thanks for sharing that with me. Maybe, I'll stick with my Winmodem and 45333. I've heard the Diamond PCI 56k modem connects around 50k.