"Windows caused an Invalid page fault/shell32.dll"!! @800mhz

P

PiCkL3D

New Member
#1
It will get into windows @ 800mhz load up then cause a GDI saying "Windows caused an Invalid page Fault in Shell32.dll"

Any ideas?
 
Maxout

Maxout

New Member
#2
Do you have the latest liveware updates?

------------------
If you lived here, you'd be home by now...
 
H

Hikeon3

Danger to Functioning PCs
#4
Liveware is the passoff for driver updates that Creative distributes. Kinda like Windows Update.

------------------
Are you suggesting that coconuts migrate?
 
P

PiCkL3D

New Member
#7
Ok guys here goes.

128meg 133mhz RAM
600E
SBLive
Maxtor 20 gig ATA66
Abit be6-2
ASUS DDR Ge force
 
L

LaoChe

New Member
#10
If there are NO errors when you run it at 600 then the drivers will most likely not take care of your problem. The new drivers are for PIII600s and above. The SB error you'll get if you need the drivers updated is blah, blah, blah
EMU101...blah, blah, blah.

Try going into your BIOS and if your CAS setting are 2 then change them to CAS 3. Also what voltage are you running at? I have to run mine a 1.7v to hit 800 or more. To me it sounds like two things, memory or CPU. 600es are pretty good at hitting 800, have you tried swapping your memory out for better quality memory?



[This message has been edited by LaoChe (edited 05-22-2000).]
 
A

ajf

New Member
#11
I had that problem once way back when. It turned out I had a corrupted file which once restored, AND BUMPED UP MY VOLTAGE, solved the problem.

------------------
Dimethyl Anthranilate = Concord Grape
 

Associates