Why can't I use 1024X768 on Ati Rage Fury Pro?

nodnod

nodnod

Dismember
#1
My brother has a Rage fury pro on his system.
when I try to switch to 1024X768 it changes but it seems like it just zooms in on the screen. you can move your mouse to the sides and the screen moves around. How do I stop this? I have tried a few different driver versions and even tried a clean install of his hdd.

------------------
/////////////////////
Don't Tread On Me
\\\\\\\\\\\\\\\\\\\\\
 
iwajabitw

iwajabitw

New Member
#2
Does the monitor support the resolution, if it does, at what refresh rate. The monitor sounds like the problem. If the monitor will support the res and the refresh rate, then try reinstalling the monitor driver. Is the correct monitor driver loaded now, don't use unknown or standard.

------------------
Athlon Thunderbird [email protected]
MSI K7Pro/110
128mb Crucial PC133
Voodoo5 5500
SB Live
SpeedStream 3060 ADSL
WD 17.2gig 5400rpm HDD
DVDROM
Sony Spressa CDRW USB
SuperMicro SC750A/300w PS
 
equinoxe3d

equinoxe3d

Active Member
#3
Yes, it seems that the monitor is not supporting that resolution. I discovered that when I tried to run Quake II at 1600x1200 on my 15" monitor
Took a while to reset the resolution setting...
 
F

fls

New Member
#4
Try installing your monitor as a Plug And Play one.
Then try again that resolution.
 
nodnod

nodnod

Dismember
#5
It is a 19" KDS Visual Sensations. I have installed the drivers that came with it and also downloaded the newest drivers for it. I have also tried different refresh rates. The monitor worked fine all the way up to 1600X1200 on a 3dfx card.

------------------
/////////////////////
Don't Tread On Me
\\\\\\\\\\\\\\\\\\\\\
 
I

Ion

New Member
#6
ATI has an option called destop size. Your desktop size is at 600X800 and the resolution is larger so your desktop is only partially visible.
 
nodnod

nodnod

Dismember
#7
So how can I change it?

------------------
/////////////////////
Don't Tread On Me
\\\\\\\\\\\\\\\\\\\\\
 
O

outside looking in

Bah. Erm... Eh? Bleh!
#8
Try this:

Go to Display Properties/Settings/Advanced/Display/Monitor and uncheck the Use DDC Information circle. Set the max resolution and frequency to what you know the monitor can handle. Hope that fixes it.

OLI

------------------
Those who fear the facts will forever try to discredit the fact finders. - Daniel C. Dennett
 

Associates