Why can't I overclock????



New Member
I tried overclocking my PII400 to 500MHz, but nothing happened, my system still booted up at 400MHz. I tried to underclock it to 350MHz, but I only got 400MHz. What would be stopping me from setting the frequency any higher? My manual says that I can actually set up the board to run at a maximum of 133MHz with a multiplier of 9.5! That works out to be about 1260MHz, but I can't even get the thing to read anything but what the processor is. Help?


New Member
Your PII is probably multiplier locked so keep the multiplier at 4X. Then try to change the speed of your front side bus to higher than 100 mhz.


New Member
What mobo are you using? I use bh6 and I have to set it at user defined in softmenu and set multiplier and bus speed. If not, bios ignores settings and auto detect cpu, 400mhz in your case.

hope this helps.


New Member
I have the same problem but with the Abit BX6
rev.1 . I have updated to the newest BIOS update and on 75Mhz Bus and clock @ 4.5 i can only get to 338Mhz with a P2 300Mhz. i tried the B21 trick for the CPU at "Tom's Hardware" but it still didnt let me increase the multiplier to 5.0 or higher. By the way....The trick that Tom's Hardware site had up for the P2 and Celeron....how do u know if the trick worked???


New Member
Dink. . .

Tom's B21 trick doesn't let u change the multiplier lock on an intel chip (i REALLY wish it did), i think it only lets u change FSB's from 66 to 100mHz. . .


New Member
If you bump the fsb you'll have a shot at higher speeds - the clock is locked at 4 on yours so

4x112 - 448 - probable
4x124 - 496 - possible
4x133 - 532 - unlikely


New Member
I have a Pentium 200mhz with MMX and a SOYO 5EAS5 motherboard. I change the jumper JP14 to make (or should be) Pentium 233mhz. But there's no indications that the system has been over-clock. Can someone gladly tell me why? Even when starting up, it still says Pentium 200mhz.

Pentium 200 with MMX
32 sd-ram
current voltage at 2.8

One & Only, Forever & Will Be...