What on earth was the problem?? baffled..

T

tliluxu

New Member
#1
My computer: 486 66 (yes, it is a little ancient) 16mb TI 60ns memory, ide hdd, irq 14
pri -hdd ( 534MB)
sec - nec cdrom ( 2x)
I run doom II on it once in a while, when I get bored with programming on my PII 350

history:
Not having a cable for sec ide, I unplugged CDROM, and connected a slave hdd , partitioned it. Pqmagic gave a "partition Table error #108 , which was fixed by switchig it ( slave ) to "large" mode ( it was a 1 gig).
when I removed the aforesaid 1gig, and reconnected the cdrom , i forgot to set drive D in bios to "none".Result: POST OK, but the "press DEL to enter setup" message does go of f the screen, and computer does not boot. I can press DEL and enter the bios all fine.

So , I set drive D to "None" , and system works fine. I shut down , and next day, switch it on. Same problem occurs, it just does not boot. no error messages, no freeze-ups, nothing. the bootup floppy seek works fine. I set it to boot from floppy , and warm boot. I make it to "Starting Windows 95", before it freezes. When I shut down (Power off) and restart, it boots off the FDD . when I type "dir c:" it takes about 40 secs to show the dir, and another 10 secs to return the prompt to me. The system was acting like a 386 or something for some reason. I finally rebooted and going into the bios, started switching the modes from normal to LBA ( no luck) to large ( still no luck) and finally back to square 1, normal. and voila! The darn thing reads!!. But it tells me that the HDD is not a system disk. How?? I had win95 installed on it! Well, I use the win95 startup disk and sys the HDD and it works!Glory be!
But all is not well.I now have a
"MIX0014 error : Low level driver error"
as soon as "sb16set /p /q" executes. No, I haven't tried re-installing anything yet, since in win95, the mixer and all the sound components seem to be working fine.
Now my question is : what was the problem?
why did it work after I'd changed the HDD setting on 534 MB ,although the setting were the same??

Although it is apparently solved, I am worried if the problem is somewhere else , I have not fixed it, and it may appear again. I hope I get some pointers befor that happens.

This is bizzare!
 

Associates