voodoo 2 problem

B

bailey341

New Member
#1
i am having a problem getting a diamond monster 3d 2 to work on my computer.compaq p2 233 with onboard video ati rage pro card. have spent hours with diamond and compaq techs they just blame each other. card is installed properly drivers are in but computer does not recognize voodoo. i get an error message cocreatexistance failed class not defined when i click that it takes me to the device manager for the ati card. i need a wizzard no one else can give me any help short of starting over again with a win 95 restore and with 3.2 gigs of info that is a real whipping . thanks in advance for any help
 
C

collinj

New Member
#2
Look at your device manager and see if it recognizes the voodoo2 card, and make sure there are no conflicts between the two cards. If you have a listing in the device manager for the diamond monster card, double click on it and click resources and see if there are any conflicts. Sometimes there will be conflicts that windows will not report if it thinks there will be no problem. I had a similar problem with my agp card using the resources of my motherboard, causing it to not access the agp bus. Try moving it around to different pci slots on the mother board. (now dont laugh at this, a similar occurance happened with a friend, the only way he could get it to work was to rearrange the cards he had on his pci bus, as soon as he did this, the card worked properly).
 
O

Otter

New Member
#3
This happened to me with my ATI Rage card. After swapping PCI slots, it worked fine, but caused the dreaded 3 beeps of death before I made the switch. Weird...
 
B

bailey341

New Member
#4
thanks for your reply.i have 3 pci slots i have tried it in 2 of the three slots one slot is not able to be accessed card is to long
and it hits the processor. the techs at compaq tell me thousands of people are using this setup but i have not found one yet. i have even switched out the card just to check if it was bad. i also run norton crashguard deluxe could this cause the card not to read?

in device manager it shows both cards . ati card is in display adaptors and shows 2 mem range conflicts both are pci standard pci to pci bridge, mon 3d card is in sound,video,game controllers and shows no conflicts. what does error message cocreateinstance failed class not registered mean? thanks for the help
 
C

collinj

New Member
#5
I would get those conflicts fixed with the ati card first. This may require manual settings for it.

Also, when do you get that error message??
The system might be trying to access the ati card and the voodoo card at the same time, giving you this error message. This might be from the address conflics with the pci bus in your device manager. If you cant get rid of the conflicts manually, try removing the pci bus from the device manager and rebooting the computer. Just have your windows disks when you do this, because it will reinstall all the motherboard components and everything attached to the pci bus. This fixed my similar problem with my agp card.
 
K

Kyoko_Date

New Member
#6
I bought the same thing....
PCI Diamond Monster 3D about 1 month ago.
It works fine under windows 98. But when I play old school DOS based games...the coloring was very bad. It reminded me of the CGA years. Only 4 colors visible. It does something else too. Whenever I restart my computer, it does 4 beeps, which I don't know the meaning (does anybody have the listing of different boot-up beeps? does it mean anything?), and the Windows 98 Logo when you first start your computer has only 2 colors; Black and White. I don't know what's going on in the computer, but everything else works fine.
If you know how to solve the problem...please help me. It really bugs.
Thank you....
 

Associates