VISTA machine, no sound

S

slhayes

New Member
#1
I don't know what happened, but the sound just quit working on this machine. This would be the 32 bit version, home version. We checked the connections, I tried to look at the device manager but can't figure out what to do or even what any settings should look like. I am putting one image for the sound playback as an attachment. I have no idea what other information to provide.
 

Attachments

Midknyte

Midknyte

Caffeine Fiend
#2
Did you check if the sound got muted?

What are the system specs? Is it a laptop or desktop?

Did you see any yellow circles or red x's in device manager?
 
S

slhayes

New Member
#3
This is a desktop, I will put the image from properties for the computer I don't know if that will give any of what you request.

I don't see any red or yellow circles in Device Manager, but in the sounds under the sound tab there is one yellow triangle for Mail Washer for new mail.

I was trying to make bluetooth to work, but I gave up on that probably a month ago and the sound was working until today as far as I can remember. In the Sound settings there were a couple of options for bluetooth that I deleted in Sound Settings. I didn't take off the bluetooth anywhere else. Plus I have a program for recording called Polderbits that shows up as a having an audio driver. I think that was where it was set, but I don't know why and it was working.
 

Attachments

Midknyte

Midknyte

Caffeine Fiend
#5
You need to go into device manager. The screenshot you posted has the link in the top left corner.

I didn't see anything muted.
So the sound icon in your taskbar (bottom right) is not muted?

Why do you have the digital output selected in your first post? Shouldn't it be on "Speakers - Realtek High Definition Audio"?
 
S

slhayes

New Member
#6
I was in Device Manager for the red and yellow circles, but didn't see anything there, I was just pointing out that I did see that one triangle in Sound Settings.

I attached the image for sounds from clicking on the audio icon in the tray.
 

Attachments

Midknyte

Midknyte

Caffeine Fiend
#7
OK, but are you using the digital output or speakers? If you are using regular speakers, then it shouldn't be set to digital output.
 
S

slhayes

New Member
#8
I changed it to speakers but it still won't play. This Vista machine is such a pain, I think I need more memory. Waiting for it to change to different tabs keeps giving me the image attached.
 

Attachments

Midknyte

Midknyte

Caffeine Fiend
#9
Did you try reinstalling the audio drivers?

Did you run the realtek manager to see if your output is set to the proper ports?
 
Midknyte

Midknyte

Caffeine Fiend
#11
Go to the Acer website and download the audio files for your model. You didn't say which model you have, otherwise I would have posted the link.

To open the Realtek sound manager, you can right click on the Realtek audio icon (usually blue and yellow) in your taskbar. I don't have a system with Realtek audio right now, but there should be an option to configure or test.
 
S

slhayes

New Member
#12
Okay, I am downloading the driver now, do I have to remove the old driver before I install the new one. It is a zip file. I looked at the configuration for the sound icon in the tray, but it just allows me to test the speakers and it shows it playing but no sound comes out.

My machine is an Acer Aspire model:
AST180-UA350B

I took the download for the Aspire T180

Sorry for all the trouble, I really appreciate your attempts to help me.
 
Midknyte

Midknyte

Caffeine Fiend
#14
You don't need to remove the old drivers, but you did download the correct ones for 32-bit Vista.

Are you sure the speakers are working? did you try another set or some headphones? did you try both the front and rear audio ports?
 
S

slhayes

New Member
#15
first, I didn't install the downloaded driver, but went back to see about plugging a head phone to the front, and it played, but I did try that before and it wouldn't work. I put the speakers back on and it is playing through the speakers on the front connection. It isn't working in back though. i remember some setting somewhere that showed all the connections for the back and the front. Another thing the mixer keeps popping up as it changes a selection on my radio station I am playing it never did that before. At this time I guess I would just like to see the back work again if it is some setting that I messed with.
 
S

slhayes

New Member
#16
I got rid of the mixer popping up, I had changed the setting under sounds to play a sound when a program closed.
 
S

slhayes

New Member
#17
I thought I added this, but don't see it:

I got rid of the mixer popping up, I had changed the setting under sounds for closing a program while trying to find out if anything worked, and forgot about it. I changed it to none, and now the volume mixer doesn't pop up or play a sound. That part is okay now.
 
Midknyte

Midknyte

Caffeine Fiend
#18
It's definitely a setting if the front works but not the back. The settings should be in the Realtek sound manager. Otherwise, check the Windows Control Panel and see if there is a Sound Manager or something similar.

I'm pretty sure you accidentally switched to digital output as well.

At least you're making progress.
 
S

slhayes

New Member
#19
Thanks for telling me to check for it in Control Panel, I found it, I am attaching the image as I am afraid of loosing what I have so far. It is set for Realtek High definition Audio speakers now.

I had seen the manager before, but I didn't realize it was directly connected to Realtek. It isn't available in the tray.
 

Attachments

Midknyte

Midknyte

Caffeine Fiend
#20
I don't see any devices connected to the rear ports, but I do see a digital connection. You're using regular speakers and NOT digital, right? Something is not adding up.
 

Associates