UT: 3 second freezes

rh71

rh71

LuRkeR ExtRaoRdinaiRe
#1
Played multiplayer deathmatch on someone else's server and it seems once ever 30 seconds, it would freeze for 3 seconds... then my character would be running against walls, etc... or be shot dead already... it sometimes freeze captures my mouse movement entirely and I can only move laterally, no more mouselook... not even when I go back into Windows. So a reboot is the only fix for that. I thought this was caused by a resource-lacking server that caused all players to stutter (my friend was playing on the same map as I and he had the same problem)...

Then I went to run a practice session locally and it still happens. I lost the mouselook entirely in one of the 3 second freezes. I'm just so frustrated at this point...

I haven't changed my display settings or anything else for a month and this just started happening yesterday. Anyone have any resolutions?

Running AMD K6-2/350MHz w/ 128MB RAM and Voodoo3 3000 AGP. Never had a problem before!

Thanks...
 
Gomez Addams

Gomez Addams

New Member
#2
This is a total shot in the dark (no pun intended) but I was seeing something similar a while ago. My machine has SCSI CD drives (one is a CDRW) and I found that if the CDRW was left empty I would get periodic stuttering in games. The solution was to stick a CD in it and things ran smoothly after that.
 
rh71

rh71

LuRkeR ExtRaoRdinaiRe
#3
thanks for the tip... but I've had both my CDROM and CDRW empty while playing for the past month since I've re-installed the game. Don't know why this is just happening now...
 
S

SandBags

New Member
#4
rh71,

If you have a scroll wheel on your mouse try going into the control panel and make the scroll wheel function of the mouse unassigned,hit OK,reboot and give it a shot.It sounds strang but I experienced the same type of problem and this was the cure,sure hope it works for you,good luck.....SandBags
 
rh71

rh71

LuRkeR ExtRaoRdinaiRe
#5
actually, I do have a MicroInnovations scroll wheelmouse. But I've had this installed from even before I installed UT... no problems then. Anyway... I don't even have the wheel assigned because I never installed the drivers that came with it. The scroll still works (for changing weapons in UT), just not with web browsers. I would really only need to install the drivers if I wanted the side button on the mouse to be assigned to something.

So I can't even unassign the scroll wheel...
 
rh71

rh71

LuRkeR ExtRaoRdinaiRe
#6
Alright, I just whacked WIN98SE and reinstalled it, along with WIN2k. I installed UT thru WIN2k and played deathmatch locally again... same problem, the 3 second stutter, then it returns to normal. The only difference in WIN2k is that it doesn't mess up my mouse to the point where I can't mouselook anymore and also freeze it in Windows.

I am absolutely stumped at what the problem could be...
 
rh71

rh71

LuRkeR ExtRaoRdinaiRe
#7
Damn this is pissing me off... after a new install of my OS, new RAM, and now replacing my Voodoo3 3000 AGP with the Viper v550 (Detenator drivers), the same 3 second freeze problem is there.

WTF!!!!!!!!!!!!!!!!!!!!!