USB problems after o/c-ing Althon [email protected]



New Member
Hi Everyone. I'm really a newbie here on o/cing and need some advice from you guys.

I just got my Athlon o/c to 700mhz by realigning the SMD resistors thru' resoldering. Everything seems to be superbly stable but the USB components. It seems that none of my USB devices are responding. They are detected upon booting up windows but stop responding thereafter.

At first, I thought I burned my mobo or something and brought it back to the retailer to test it. USB works fine with their untouched CPU!

I then tried my o/c-ed CPU on a loaned Asus K7M. USB works fine as well!

Don't know what's wrong and what to do. Please advice.

My system configuration is:

AMD Athlon [email protected] 1/2L2
Biostar M7MKA bios version mka1223b AMD750 chipsets
LGS PC-133 128MB ram
Htitachi PC-100 128 ram
Matrox G400 D/H 32MB
SB Live x-gamer
Seagate 13.6G UDMA Harddisk
Logitech USB Mouseman Wheel
Altec Lansing ADA305 USB Speakers
US. Rebotics 56K Voice Faxmodem USB
Ti USB General Purpose Hub
Logitech iTouch Keyboard

Please email and post advice as well. Thanks in advance guys!


New Member
Check IRQ setings. Disable COM and LPT ports if you dont use them. Chek memory ranges for all devices.


New Member
I would buy a USB card. They go in a PCI slot on you're system and don't cost very much. If that dosn't fix you're problem, I don't know what to say asside from, buy a K7M. You already know every thing works fine in one of those already.

Check out the Overclockers Network at:
-Lord Gumby: Administrative Gear Head


New Member
The USB devices worked fine b4 the o/c-ing. I was told that Win98se have some USB problems with AMD chipsets. I checked out Microsoft website and they confirmed this. Well, I don't understand why the problem only come out now. I have to wait for the next service pack to get the new openhci.sys ver 4.10.2225. I wonder if it will work then. By the time, I would most probably have switch my mobo to that with VIA KX133 chipsets. Can't wait to release the power of my G400!:)

BTW, thanks to Lord Gumby. I took his advise to buy a USB PCI add-on card. It works! I'm just worried that it will crash with my G400 as they share the same IRQ 11. No problems so far. This help me save some $$$ for the coming mobo with KX133 chipsets.

Any other advise to get my on-board USD controller to work is very much welcome.

Thanks guy. You all are great!


New Member
Hello everyone, it's me again. I have news about my problem. I wrote to the tech support of Biostar and they confirmed with me that the earlier batch of this mobo has some USB problems. He told me to bring it back to the retailer and change for the modified newer version released 2 weeks ago. I did but it did not work but I suspect that it is still the earlier version.

Anyway, I call Biostar again and this time the sales people is helping me out. They told me to send my mobo out to them and they will get the factory to modify it for me.

I would suggest any of you who has the Biostar mobo to try out your USB controller with your o/c-ed Althon and see if you have the same problem. When I get my mobo back this Friday or Monday, I'll update you guys if the modification helps.


New Member
Hello Everyone,

It's me with the USB problem. It's already fixed if anyone is this interested. I don't know what modification was made, the mobo looks unchanged.

Very happy and waiting to spend the $$$ saved for the new KX133 board! :)

Bye for now.