Urgent help: Alarm & no boot after RAM upgrade!

Perri29

Perri29

New Member
#1
I have a handme-down HP Pavilion laptop (xf235) that's run just fine until I tried to add 256MB of memory to the already existant 128MB.

I purchased what I believed to be the correct memory from what information I compared on several web sites -- I purchased Kingston 256MB SODIMM PC133).

The moment I installed the memory an alarm began to sound -- the computer was off when I tried to install the memory card. I'll be honest and say I panicked-- I removed the new card (it had gone easily, was in the correct slot, appeared to seat properly).

The system begins to boot itself then shuts down, all the while this alarm is sounding. I see what appears to be a "reset" button on the bottom of the unit and I depressed it-- The alarm stopped.
But each time I try to restart the computer the alarm begins to sound, the system tries to boot, but it gets no further than the initial whirling sound and shuts down-- no screen flicker, no nothing. I tried pressing F1 to get into the BIOS but that won't work either it seems.

Please, please, please someone tell me my laptop isn't fried!!!
I'm really upset (this was a real stroke of luck that I even got this unit, and all my work is on it) and the person who gave it to me is acting smug and questioning why I would be trying to upgrade the memory-- but no help what so ever on the manual or if anythign like this ever happened while they had it.

...Please-- I need some help as quickly as anyone can contact me.

Thank in advance,
[email protected]
[email protected]
[email protected]
MSN Messanger: PR418
 
Last edited:
Shervie2

Shervie2

New Member
#2
Have you turned it off and removed the new ram and rebooted? Your computer must have been on for a "alarm" to come on, maybe running on battery.
 
Perri29

Perri29

New Member
#3
Originally posted by Shervie2
Have you turned it off and removed the new ram and rebooted? Your computer must have been on for a "alarm" to come on, maybe running on battery.
I removed the new RAM immediately.
I'm starting to wonder if the unit wasn't in standby or hybernate when I installed the RAM-- I had left early today after using the unit to shop for the RAM, and got back late-- the unit was not running, but I can't recall if I did an actually shut down or not. There were no indicator lights to suggest it was in either standby or hybernate.

I do know the one thing I did not do before installing was to remove the battery.

The system will not reboot. It begins to run, the alarm is sounding, and then shuts itself off-- It never even gets to the point where the screen comes to life.

Is there anything I can do at this point?
 
Last edited:
Leoslocks

Leoslocks

_ _ _ _ _ _ _ _
#4
From Crucial

System Information for the
HP Pavilion xf200 Series
System Type: Laptop/Notebook
Maximum memory: 1024MB
Standard memory: 128, 256, or 512MB removable
Slots/banks: 2 (2 banks of 1)
What's best for you?
Crucial Recommends:
We recommend a minimum memory total of at least 512MB. And since your HP Pavilion xf200 Series supports up to 1024MB of memory, you may want to install even more, especially if you work with several programs at a time or use memory-intensive software, such as image-editing software.
(Keep in mind that sometimes BIOS updates and other hardware configurations can alter memory recommendations.)

Like Shervie2 stated, the laptop was running oin standby or hybernate. Again:

Remove all the memory and see if it will boot without an alarm. If so, replace one memory stick and try booting into the bios.
 
Shervie2

Shervie2

New Member
#5
If Leoslocks suggestion doesnt help try, with laptop totally off, pulling the new ram, leaving only the old ramstick. Reset the bios and / or pull the mobo battery for a minute or two. Replace the jumper/battery and restart. Must have no power doing this, including laptops battery. Remember, all your data you need is on your hard drive. If it's not dead, it's still there.
 
Last edited:

Associates