Unreal Tournament Lockups

M

MC-Sharky

New Member
#1
Okay, this is the second time I've posted to this forum with the same problem and It's now REALLY annoying me. I know UT isn't the most stable of games but I thought it would be more stable than this.

At random intervals, UT will lock up on me, not even allowing Ctrl+Alt+Del. Sometimes it will do this after a couple of minutes, other times it won't do it for ages. When It does lock up, the music keeps playing but the game sfx loop continuously. I have installed the Inoxx pack, the Bonus Pack and I'm using the 432 patch, but it still does it. I was wondering if there's a debugging console command that could help me or a command line param maybe ?!?!?

PLEASE HELP ME !!!
Here's my spec:

Elite P6BX-A+
Genuine Intel P2 350
NVIDIA GeForce DDR 32Mb
Creative SoundBlaster Live Value
192Mb PC100
Maxtor Diamond Max 5400Rpm
4x4x36x IDE CDR-RW
RockWell Internal 56K V.90 ISA Modem

Windows 2000/98SE Dual Boot
 
I

icexe

New Member
#2
not sure but I have the EXACT same problems. And my system is totally different from yours.

I have:
MSI K7 Pro mobo
Athlon [email protected]
ATI Radeon 64 DDR
Vortex2 soundcard
256M PC100

I used to have a GeForce DDR and experienced lockups. The probs went away after I installed the latest nVidia drivers (v5.31 at the time) that throttled the AGP speed down to 1X.

The prob has since returned with the Radeon card, but after I went through the registry and cleaned out all references to the nVidia card, I haven't noticed any lockups - though I haven't really put in a marathon UT session since then, so I can't say it worked 100% yet.


Good Luck
 
G

Gasman

Can you smell burning?
#3
Hi
Have you tried different drivers for your geforce. http://www.3dchipset.com/beta/nvidia/list.html
Check for more recent mobo drivers (chipset)
Make sure you have DX7a installed
Try these:
Remove your sound card.(check for driver updates)
Move your memory modules around.
BIOS.
Check agp aperture size.(64M - 256M)
Check that Vid cacheable, shadowing etc... are all DISABLED.
That geforce has its own IRQ, not shared.
Try different agp speeds (AGPX1, AGPX2)
Try under-clocking your vid card slightly, using the CoolBits reg tweak.

Let us know if anything works or what youve tried, of if you need help about any of the above.

Or if all else fails you could try dumping d3d and going to Opengl. See Here: http://discussions.hardwarecentral.com/Forum18/HTML/000699.html

BTW there is a new d3d patch out for the 432
http://unreal.epicgames.com/files/d3d_19c/d3ddrv.dll





------------------
[email protected] with Alpha PEP66
BF6 Mobo
CreativeGTS
Vortex2 sound
Iiyama VisionMaster Pro450
 
I

icexe

New Member
#4
i dunno, but it seems to me that one should NOT have to go through all that card shuffling, OS re-installing, software patching, BIOS tweaking, and cosmic voodoo, just to get a game to work..

I love building my own system as much as the next guy, but sinking 10-12 HOURS into getting something to work the way it should is simply ridiculous.

sigh..but what can ya do?

good luck.
 
T

TowerofPower

Gigantic Member
#5
Hell i cant even get mine to get past the first time configuration screens,it stops responding all the time(it used to work great,so i am trying different geforce drivers)

------------------
Duron [email protected]
 
G

Gasman

Can you smell burning?
#7
From what I've heard UT can put quite a strain on a system, and so can be quite good at finding little 'issues' that you may not of been aware of.

Such is life





------------------
[email protected] with Alpha PEP66
BF6 Mobo
CreativeGTS
Vortex2 sound
Iiyama VisionMaster Pro450
 
M

MC-Sharky

New Member
#8
Well, I've installed the 436 Patch for UT and, touch wood it seems to have mysteriously solved my problem. I played a Deathmatch game with about 4 other bots in the old DM-Morbias[] map and I played to about 100 frags without even a flinch...

Strange huh !!

Thanks for all your help folks...
 

Associates