Trying to recover allocation unit??

R

Robsglover

New Member
#1
I'm fixing this computer for a friend of mine because windows 95 won't boot up on it. I decided to format the hard drive (a 1.2 gig) and reload windows. So I ran fdisk and deleted all old partitions, then I tried to format the drive. It gets 34 percent done, then it says 'trying to recover allocation unit'. What does this mean? Is their any way I can fix this, or is it gonna be a new hard drive?
 
S

sbcanada

New Member
#2
Does the format complete? It says "trying to recover allocation unit" because there are bad sectors on your hard drive and it is seeing whether it can fix them or not. Usually it won't. Bad sectors do not mean you can't use the drive, you just can't use the space that is bad. My hard drive has some 20,000 bytes in bad sectors. It still works fine though. As long as the drive finishes formatting, there is no problem.

And there is no way to fix bad sectors besides replacing your hard drive, or by doing a low-level format, which usually only the factory can do.

------------------
SB
ICQ# 50797249
[email protected]

My system:
Soltek 75KAV-X w/sound
AMD Thunderbird 1GHz(266) @ 1.14GHz (133x8.5)
128MB PC100 SDRAM @ 133mhz CL2
Windows 98
 
C

Chiles4

New Member
#3
When I got this message on an ancient Packard Bell hard drive years ago, I was never able to get past it. FORMAT would not complete. I had to toss the drive. Hopefully, you're getting this on a hard drive that's five years old or more.

------------------
Re-elect Gore-Lieberman!
 
Leoslocks

Leoslocks

_ _ _ _ _ _ _ _
#4
From IBM's site:
Disk Manager 2000 (version 3.10.14)
Disk Manager 2000 provides step-by-step installation instructions to help you install an IBM IDE hard disk drive. Disk Manager 2000 also allows an older system BIOS with a drive capacity limitation (i.e. 528MB, 540MB, 2.1GB, 4.2GB, 8.4GB or 32GB) to use IBM IDE drives above those limits. For Award BIOS 4.5x see the Ontrack Data International solution for 33GB BIOS lock-up.

Windows systems (download installs on your system):
Download DiskManager 2000 (7085 KB) | Readme

Get the Wipe utility and hammer the drive to "0's" first. I think the HP may have part of the Bios written to the hard drive. If that is the case, you will need the HP utility to set the drive up.


------------------
Whether we bring our enemies to justice or bring justice to our enemies, justice will be done.
[This message has been edited by Leoslocks (edited 10-15-2001).]
 

Associates