Toshiba Satellite A135-S2306

G

Groovy Mojo

New Member
#1
I also have the Toshiba Satellite a135-s2306 laptop, and I also went back to XP, I have been able to get 2 of those 5 drivers you listed working.

Go to ATI website and go to the ATI Xpress 200m driver set.
Click on the Individual driver download packages
Download the South Bridge Driver only.
***this will install the SM Bus Controller driver and remove one of those ugly yellow question marks

The Modem device on high definition audio bus driver is on the toshiba restore disk that came with the system. I believe if you install the Toshiba Software modem it should take care of it.

Since this is the first forum I found with people with my exact same problem as I have I will keep you updated if i get any more drivers working.


***edit
I found a link to http://www.3dacc.net/page.php?id=3474 download the radeon omega drivers. and it worked for me.

you can also try that
 
Last edited:
Tuttle

Tuttle

Resident Cynic
#4
What's not working?

Seriously, they might be obscure components that you just don't need anything for. If you don't notice anything not working then don't worry too much, and if you do then you probably have some idea what sort of drivers you need.
 
G

Groovy Mojo

New Member
#5
unknown devices

ok i figured out what the 2 unknown devices were

they are 2 Direct Application Launch Buttons

not sure if these are going to be available in windows xp or not...they almost sound like they are vista only, but i could be wrong
 
Tuttle

Tuttle

Resident Cynic
#6
If you can find an older Toshiba of the same line which shipped with XP, the button drivers for that might work. I'd take an image or something first though, just in case.
 
P

pekedemonio

New Member
#10
Help with my Satellite A135-s2306

Hello, i wanted to go back to windows xp, but i was not able to install 4 drivers, i tried all the solutions i found in this fourum, yet none has any results.

Missing Drivers:

Ethernet Controller
Unknown Device (Looks like ACPI Controller)
Unknown Device (Same)
Video Controller (VGA Compatible)

I also have a problem with the wireless conection, it seems like my computer doesn't know that it has the wireless option.

Thanks, in advance.

Peke
 
P

pekedemonio

New Member
#11
My ATi video controller is working now, i used the Omega one. I just need help with the 2 unknown devices, and my main concern is the wireless connection, please, help!!!! :S
 
S

starspirit

New Member
#12
I had the same problem, but when I ran Windows Update, it found a driver for my wireless adapter. My laptop came with an Atheros AR5006EG. What type of wireless adapter do you have?
 

Associates