Toshiba Satellite A135-S2276

VampireHunterG

VampireHunterG

New Member
#81
is it poor netiquette to quote oneself?

VampireHunterG said:

as far as i can tell, there's no reason for anyone with a Toshiba A135-S2276 to ever post to this list again.

just download the driver set "Toshiba.-.A135-S2276.XP.Drivers.rar" from datars' link, de-compress the .rar with the free trial version of http://www.rarlab.com/, burn all those folders in there onto a CD, change the boot order on your laptop in toshiba utilities so it boots from the DVD drive before the HDD, boot from your XP install disc, format the big partition C:, then install XP on it.

once XP is running, start the "add new hardware control panel", put your new driver CD in the drive, hit install, then "already connected hardware", then "install automatically".

the panel should find the proper driver on the CD automatically.

some of the drivers aren't "signed" but you should just okay them anyway.

eventually, all those little yellow device driver thingees will be gone.

now you can just forget about VISTA until SP2 comes out or something.

rejoice
and here is DATARS' original post:

datars said:
Toshiba A135-S2276 XP Drivers Full.

Unzip and Burn to CD

Tested on a fresh install of XP

Drivers here
people have had trouble downloading these, but they have been reposted elsewhere since then. i may even repost them myself for good measure.

some people have had trouble with the omega drivers, but they work fine for me.
 
VampireHunterG

VampireHunterG

New Member
#85
working

here's what i do:

-i never put it to sleep. i changed the power settings to [never sleep].

-i set the screen brightness through the [display settings panel].

it runs great. no hangs. i can play half life 2 and run reason 2.5 without any trouble.
 
B

bs953

New Member
#86
Hey all, ok I finally was able to max out the ram in this thing. Afew things happened. This baby smokes now, my volume control works, it comes out of hibernation with no hangs, the multimedia buttons work now and it gives real good &^%$$$ too :)
With that said I suspect if you ram these babies up some more problems will clear up.
 
VampireHunterG

VampireHunterG

New Member
#87
Ram?

maybe that was it all along.

i neglected to mention that i added 1GB to mine it so it's up around 1.5 now.

i mean why not? i got that extra gig for around $80.
 
rique_scs

rique_scs

New Member
#88
Hi guys....I have an A135-S2276. I bought some new memory for my laptop but now I'm having problems trying to install it....the is that I cannot remove the memory cover on the back of my laptop. I unscrew the screw but the cover don't even move. I tried is some many ways, but I don't know what to do anymore. I saw that you guys changed or upgraded your memory, so I hope you know how to do it....

Thank you all....
 
A

alain.cardenas

New Member
#89
ATI Video Memory

datars said:
Toshiba A135-S2276 XP Drivers Full.

Unzip and Burn to CD

Tested on a fresh install of XP

Drivers here

hi, i'm very thankful for this link i have my toshiba Toshiba A135-S2276 with XP sp2 completely functional with this driver pack...but i have this problem: before with Vista instaled the DXDIAG report me 128 mb of video memory but now the video memory is functional but it olso report me 64 mg of video memory...any help?...
 
VampireHunterG

VampireHunterG

New Member
#90
the official [vista/xp "roll back" cd: holy grail edition]? (cue angelic chorus)

the laptop's (satellite A135-S2276) actually running pretty well, still under the original DATAR driver set.

been playing half life 2 & godfather: the game on it as well as running reason, office 2003, cubase, fireworks, and flash.

no major problems so i'm not messing with it, Fn keys be damned!

someday i may format & start over and try to install the official ATI driver with catalyst, but until that day if it ain't broke...

knock on wood.
 
B

bs953

New Member
#91
VampireHunterG said:
the official [vista/xp "roll back" cd: holy grail edition]? (cue angelic chorus)

the laptop's (satellite A135-S2276) actually running pretty well, still under the original DATAR driver set.

been playing half life 2 & godfather: the game on it as well as running reason, office 2003, cubase, fireworks, and flash.

no major problems so i'm not messing with it, Fn keys be damned!

someday i may format & start over and try to install the official ATI driver with catalyst, but until that day if it ain't broke...

knock on wood.
I hear that, I figure I will get it up on a server somewhere and our vast network of victims can d/l it. Flash huh? how you like it? I am now moved to Morro bay (Ca) and doing live filming. However we have been farting around with flash for mobile devices and when I get flash fired up and start the animation sequence this thing starts trying to lock up and the cpu usage goes way up. Any clue with that?
 
B

bs953

New Member
#92
gatorback said:
Has anyone had success with the VGA out or the S-video out under XP?

I have to do a presentation Friday and was hoping to get it working before then. Otherwise I'll use my IBM laptop. I seem to remember it working under Vista (I tested all device ports to ensure that the hardware is good).

Thank you.
Yep they work fine on my 135-2276. But I am not using the omega drivers and they may very well make a difference. Actually last week I had the chance to use both at the same time.
 
D

Daniel Gardner

New Member
#93
Another user checking in

Another Toshiba A135-s2276 owner who has downgraded to XP and has this thread to thank for it. A big thank you to everyone who has answered questions and gone the extra mile. I was able to downgrade in less then 5 hours once a Google search found this thread.

The drivers I used were Datars, and I have only one reoccurring problem: the lag/freeze mouse. From what I have read in this thread, this would appear to be the fault of the video driver. I have tried the 7-7 catalyst as well as some of the other drivers from the AMD/ATI website but to no avail. (One driver required a .NET install.)
Is there a fellow s2276 user who has been able to fix the lagging/freezing mouse? Would be grateful if you'd point me in the right direction.

Thanks hardwarecentral!
 
datars

datars

New Member
#94
Daniel Gardner said:
Another Toshiba A135-s2276 owner who has downgraded to XP and has this thread to thank for it. A big thank you to everyone who has answered questions and gone the extra mile. I was able to downgrade in less then 5 hours once a Google search found this thread.

The drivers I used were Datars, and I have only one reoccurring problem: the lag/freeze mouse. From what I have read in this thread, this would appear to be the fault of the video driver. I have tried the 7-7 catalyst as well as some of the other drivers from the AMD/ATI website but to no avail. (One driver required a .NET install.)
Is there a fellow s2276 user who has been able to fix the lagging/freezing mouse? Would be grateful if you'd point me in the right direction.

Thanks hardwarecentral!
I had to wipe (Zero out) the drive in order to correct the problem. Also when formatting, do a full format, not quick.

I believe the NTFS being used on Vista is not the same version that XP is using.

This Toshiba A135-S2276 model belongs to one of my customers, and I set it up as a Triple Boot, having Win2000, XP and Vista Business N. I removed the 5400RPM drive and installed 7200RPM, added 2G of RAM. I have a very satisfied customer. Vista is not a problem for him anymore.

I hope this helps
Chuck

PS. As of today, the drivers I uploaded as been downloaded 11706 times
 
Z

Zenabu

New Member
#95
I have Toshiba Satellite A135-S2276 Laptop Computer. Someone format it and it losses all its drivers including Sound,Modem,VGA,Lan And Wireless network drivers. How can I gate this drivers.
I Thank you!!
 
Last edited:
P

Pauli

New Member
#96
A135-s2276

i just installed the drivers for XP(datars), with the exception of the 2 "unknowns"problem is the video image is a bit fuzzy or out of focus? (1024x768)also the sound is more muffled and quiet, not quite as crisp as when i was on Vista...Anyone else have this or some solutions? thanks Paul
 
Last edited:
datars

datars

New Member
#97
Zenabu said:
I have Toshiba Satellite A135-S2276 Laptop Computer. Someone format it and it losses all its drivers including Sound,Modem,VGA,Lan And Wireless network drivers. How can I gate this drivers.
I Thank you!!
Is it Vista that you have re-installed?
 
gatorback

gatorback

New Member
#98
Datar (Chuck),

First round of beers is on me if you are in St. Augustine, FL. Your contribution is appreciated.
 
fkornre

fkornre

New Member
hello everyone...

i am also having the same problems you all are having...a friend asked me to remove vista and install xp on her A135-S2276...thanx to datars' post with the drivers i was able to fix most of my issues...but i still need help with 2 of them...none of the USB ports are working...when i try to use a thumb drive the laptop freezes...when i use a travel mouse it tells me "unknown device" but it doesnt freeze...everything appears to be functioning properly...when i try to update the driver it tells me i have the most current one...

also this laptop seems to freeze just from normal use...i could be opening a program right after i boot up and the laptop will freeze up for about 15 seconds or sometimes for minutes at a time...

can anyone help recommend a fix for me?

thanx
 

Associates