Super Pi Contest

ThePerson98

ThePerson98

New Member
Whoa! Nice wrathchild..What are you doing to cool?
 
wrathchild_67

wrathchild_67

Hidden Member
It wasn't stable at that speed, but definitely could be with phase change cooling. I'm using a custom built watercooling setup made up of Swiftech's best CPU/GPU blocks and pump plus a Thermochill PA120.3 radiator. I need to get around to taking some pics and updating the Flickr link in my sig. The current pics are from my old Opteron [email protected]
 
W

woodman19_99

Grand Exalted Puba
Well, changed the FSB from 1333 to 1500, got the score down to 15 seconds... Not sure how far I am willing to take this, as I haven't tested this speed for stability just yet...
 
E

ELF2000

New Member
wrathchild, it wasn't running at the 3.7ghz listed in your sig, but the 2.13 in your post? As i understand it the E6400 is slower than the E6600 but your score is 14sec and the persons is 17sec on a [email protected]
 
M

Martin_89

Active Member
was thinking about this thread today and thought it would be fun to bring it back and see just how much times have changed!!

This is my attempt, and that's a modern day budget CPU :D
 
glussier

glussier

Active Member
Man, you digged all my old posts. :)

Your Clawhammer was pretty good at superpi.

I had the same problem on my ultrabook with superpi mod 1.9 wp, this is why I used the 1.5 version.
 
glussier

glussier

Active Member
You can't compare superpi for Android to the windows version, if it was the same code base, your tablet would probably have a superpi 1M result of 1 to 1.5minute.

Here's the result I have on a Sony xperia sp:

 
Last edited:
Huge

Huge

Why am I still doing up?
Grrr...I'm @ work and they have crippled IE so much that 99.9% of all JPG/PNG/etc. are little black X's :mad:
 

Associates