Setting up audio drivers

L

liquidnyquiz

New Member
#1
Just a couple of days I go I got this computer running and I am having a hard time with the audio. I am using a Intel 865GV ( http://www.intel.com/products/motherboard/d865gvhz/index.htm ). I manage to get the network driver and graphic driver to work just fine. The audio I have no idea how to get it to work. I been reading that it requires AC97 codec and the audio controllers and such but I try to install this ( AC97 codec ) and while it is installing the computer reboots out of no where.

I dont understand any of this since I have not delt with something like this before. Can someone guide me through it?
 
Midknyte

Midknyte

Caffeine Fiend
#2
why don't you just install the drivers off the MB cd or download them from the Intel site?
 
kaulbach

kaulbach

Mostly Harmless
#7
Sometimes onboard AC97-type sound is by default using an IRQ or other resource which is already being used by a previous device in the system. So that if you install the sound driver, the device already using that IRQ etc gets a panic or you get other weird errors like restarting. This is caused by Windows trying to auto-start the device with it's preset defaults. When the factory installs the OS drivers usually are installed in an order which does not cause conflicts.

Something to try without uninstalling other already-installed drivers and messing with the order:

Go into BIOS and turn off/disable the AC97 audio.
Boot up and install the driver. To make sure it's not a corrupted one I'd recommend getting it straight off the manufacturer's site.
If the driver install is an executable, just run and install, ignoring warnings it may give you about not finding it, etc.
If the driver is a set of .inf and some files:
Add Hardware Wizard ... Yes Already Connected the Hardware
Add a New Hardware Device (scroll to the bottom to get this option)
Install the Hardware I Manually Select
Show All Devices (this may take a while to populate)
Have Disk
Browse ... Then point it to where the drivers are at and install it.
Reboot into BIOS, reverse the change.
Reboot and see if it takes.

LATER EDIT:
**If your computer goes into an endless reboot loop after doing this**
Boot into Safe Mode
Go to Control Panel ... System ... Hardware Tab ... Device Manager
Right-click on where the soundcard is shown ... Properties
If there is a tab saying Resources choose that and modify the parameters if possible to something not interfering with other equipment.
Save the changes and reboot. See if it takes.
If still in reboot loop, start up in Safe Mode again, go to Device Manager above as shown.
Right-click on soundcard ... Properties ... Disable
Save changes and reboot.
 
Last edited:

Associates