SB Live! gaming problem

V

vthokie

New Member
#1
I have a new P4 machine running Windows ME, and I'm having problems getting any game device to work with the SB Live sound card . At first my MS Sidewinder Pro worked only intermittently, and after removing and reinstalling the drivers, I can't get it to work at all. It simpy won't be recognized as being connected. I also tried an older joystick that I have, and that won't work either. Have there been known problems with this sound card? Also, is it possible to buy a separate game card and simply not use the sound card for the game device? Sure, it'll cost a few bucks, but if it's the easiest solution then I don't mind. Thanks in advance for any replies...
 
T

terence

New Member
#2
What drivers are you using for the sound card? You should be using the latest liveware drivers.

------------------
"We're going to get another one next year, again -- back to back to back."

-Kobe Bryant
 
V

vthokie

New Member
#3
Yep, I downloaded the latest liveware drivers, but the joystick is still not being detected. The newer MS Sidewinder joysticks use a USB connection, correct? I'm wondering if I should just get one of those, and hopefully avoid this problem.
 
K

Kozakowski

New Member
#4
I believe there should be a seperate driver for the gameport. Perhaps do a search for an updated gameport device for the Live! card or try re-installing form the CD. The gameport is not associated with the liveware drivers I don't think.

Hope this helps...

------------------
Athlon T-bird 1GHz
Globalwin WBK38 w/Sanyo Denko 55cfm 92MM fan
Asus A7V133
384MB SDRAM
Quantum 7200 ATA-100 20GB hard drive
Fujitsu 5400 ATA-66 10GB hard drive
Creative Soundblaster Live MP3+ 5.1
Creative Annihilator 2 GeFroce 2 GTS 32MB
NEC Multisync XV17+
Realtek ethernet card
 
T

terence

New Member
#5
Liveware installs all necessary drivers. I'm starting to think that your SB Live! is defective.

------------------
"We're going to get another one next year, again -- back to back to back."

-Kobe Bryant