Riva TNT & Unreal = HELP!

M

mykldn

New Member
#1
I have a Riva TNT card (PCI) and from what I hear, there have been many people having problems with Unreal. FYI, my card is not overclocked in any way, nor have I messed with any of the settings; PC is Pentium 233 MMX; 96MB; Win98 O/S. CollinJ, I received your name in specific from Tempest saying that, well in short..."you da man". So, if you could please maybe give me some advice?

Thanks

[This message has been edited by mykldn (edited 07-14-99).]
 
C

collinj

New Member
#2
Thanks for the vote of confidence.


Well, first things first, you need the v2.25f patch which you can find at unreal.epicgames.com

Use D3D as the renderer and you should not have a problem. It may run slowly on your system because of the CPU, but it should still run without problems. You have enough ram, and the video card is powerful enough to run Unreal in D3D, but your processor is getting along in age, so I would not expect it to run well past about 640x480 in D3D. Test different resolutions and such, and play at a res that is comforatable for you. Also try adjusting different D3D settings if you experience problems.

Also, make sure you install the latest drivers for your TNT card, available at www.nvidia.com . I think the new 2.08 drivers are available in a PCI format as well as AGP.



------------------
Collin J
HWC Administrator
Moderator Support and General Discussion.
 
M

mykldn

New Member
#3
Sorry, forgot to mention...I am using D3D, I have the 2.25 patch, and I just downloaded the latest detonator driver. I have NOT however tried to lower the resolution. Will that be a major factor? If not...any other suggestions?
 
C

collinj

New Member
#4
Are you having problems with it? Or have you yet to test it out?

Set your desktop display depth to 16bits and run the game at 640x480, it should work for you fine. If you get errors, try setting the desktop to 32bit. Sometimes this helps with errors running Unreal on some TNT cards. I had this problem, but only with the 2.20 patch, never with the 2.25f patch.

You could also set the drivers for your TNT to run bilinear filtering with lower quality settings, that may help too.
 

Associates