RFC: Devices without Drivers

gatorback

gatorback

New Member
#1
RFC: Laptop Devices without Drivers

I bought my dad a shiny Toshiba A135-S4656 and upgraded it to XP. Despite having a Celeron, it tops my Toshiba A135-S2386 Dual Core because it has a firewire port and a CF slot.

The Audio, Video, Compact Flash, Firewire, USB, Wireless, LAN port, Modem, CD \ DVD, video out all work: a functionaing computer. That being said , there are a couple of devices that I have not installed drivers (see attachments). The display is stable (1280 x 800) despite what the attachment shows.

I am not overly concerned because the computer works fine, however, I would be interested in understanding the consequences \ limitations of not having the drivers installed.

I have lots of drivers that I could try, however, because everything seems to work well, I have no way of proving that the newly installed drivers are working properly. Any insight as to how to test these devices would be appreciated. One of the is unknown, so I would not expect a comment on that one, however, it would be good to know how to identify it.

All constructive comments are appreciated.
 

Attachments

Last edited:
gatorback

gatorback

New Member
#2
I did some poking around for the Video Controller and found some data (see attachment) that might point to the right vendor and driver. If you have any used this data (I will google it later) to select the right driver, I would appreciate you sharing your experience.
 

Attachments

T

ti009

New Member
#3
Got most everything working

I did the same thing, put XP sp2.

downloaded: infinst_autol.exe first which cleared up most of the chipset issues, then video, audio, nic, etc, etc.

So everything is working for the most part -- except for the brightness adjustment through the fn key. I notice this is the same issue across alot of their models. figure bill got toshiba by the balls and not putting out XP drivers? :)


Did anyone resolve the brightness adjust issue yet? fn key?
 
T

ti009

New Member
#4
first step

You need to go to intel and download infinst_autol.exe first. Then everything will start falling into place.



gatorback said:
I bought my dad a shiny Toshiba A135-S4656 and upgraded it to XP. Despite having a Celeron, it tops my Toshiba A135-S2386 Dual Core because it has a firewire port and a CF slot.

The Audio, Video, Compact Flash, Firewire, USB, Wireless, LAN port, Modem, CD \ DVD, video out all work: a functionaing computer. That being said , there are a couple of devices that I have not installed drivers (see attachments). The display is stable (1280 x 800) despite what the attachment shows.

I am not overly concerned because the computer works fine, however, I would be interested in understanding the consequences \ limitations of not having the drivers installed.

I have lots of drivers that I could try, however, because everything seems to work well, I have no way of proving that the newly installed drivers are working properly. Any insight as to how to test these devices would be appreciated. One of the is unknown, so I would not expect a comment on that one, however, it would be good to know how to identify it.

All constructive comments are appreciated.
 
gatorback

gatorback

New Member
#5
Thank you for the suggestion (how did you find out about this? :) ) I am assuming that your laptop is also a Toshiba A135-S4656.

I downloaded and installed the Intel utility and rebooted the machine. It seemed to knock out the SM BUS device (see attachment and compare to previous attachments).

Is there a way to test the SM Bus driver?

I was able to knock out the video :). Only one (hidden) device left.
 

Attachments

Last edited:
J

johnnyc1

New Member
#6
gatorback, how did you knock out the video driver error?, i have just bought a toshiba a135-4656, and wish to UPgrade to windows xp. Is there a how2 with a step by step, Where did you get all the other drivers? Did xp work right after the install? I see that ti009 has his working(i have asked for his help also) , i just need a little help on the order of doing the upgrade, all help is appreciated,thanks for all replies.
 
gatorback

gatorback

New Member
#7
Please email all questions.

If you have any questions about anything that I have done, please contact me at yahoo dot com. My yahoo name is the same is it is in here.

Everyone: if you post questions here, I will not answer them. The reason for this is that I don't want this to get off topic and become a thread with 450 postings.
 

Associates