[RESOLVED] trying to switch C: to a SSD

L

lmfbr

New Member
#1
I am running Win7 off of an old WD 320GB drive. I have a Kingston HyperX 120GB SSD and want to use it as my C: drive. Kingston does not offer migration software. They told me to use Macrium Reflect. I installed MR and used the "clone" option to clone my OS to the SSD. I was, however, unable to boot from it, even when I set the UEFI to only boot from it. The computer simply presented a message that I must install a "proper" boot disk. My mobo it an ASROCK Fatal1ty Pro (P67). I tried disconnecting the WD drive, but still could not boot.

Then I used MR again and selected the "create an image" option. I saved the image of C: and then booted from a CD recovery disk and restored the image to the SSD. The results were exactly the same.

What else can I do? Are there any errors in the procedure I used?
 
glussier

glussier

New Member
#2
Since there is a Western digital drive in your system, you could use Acronis True Image Western Digital Edition to image your drive onto your ssd. It is easy to do with this software. Go to www.wdc.com and download Acronis.
 
L

lmfbr

New Member
#3
glussier

Thanks for the suggestion. I will try it. My guess is that the image was done properly both times, but somehow the SSD is not set as a boot drive.
 
Huge

Huge

Why am I still doing up?
#4
This is interesting; I've recently switched from ATI to Macrium. Hope this won't be a problem!
 
glussier

glussier

New Member
#5
glussier

Thanks for the suggestion. I will try it. My guess is that the image was done properly both times, but somehow the SSD is not set as a boot drive.
If the problem is the boot order, go in the bios of your computer and change-it.

There could be multiple problem with the Imaging of a drive: bot the 100mB reserved space and the Windows partition have to be active; the mbr has to be written. Acronis makes it easy to do that.

If you can wait for Saturday, I'll test macrium and see what there is to be done to have a working Imaging strategy.
 
Last edited:
Steve R Jones

Steve R Jones

Administrator
#6
Did you disconnect the old drive before trying to boot with the new drive?

Having two bootable C drives in at the same time is a bad thing.
 
L

lmfbr

New Member
#7
When I looked at the Western Digital site, they offered the Acronis software for moving to a WD drive, not from it to another drive. That makes sense from a business perspective. I didn't pursue it further.

The first time I tried to restart, I had the WD drive still connected. I then disconnected it and could not boot from the SSD. I set the BIOS to only boot from the SSD, but it gave me the message to install a "proper" boot device.

Yesterday, I used Win7's built-in imaging software to make an image. My next attempt will be to restore that image to the SSD. I know it will grab the small non-C: partition and restore it. I plan to disconnect the WD drive before restoring the image and leave it disconnected.
 
L

lmfbr

New Member
#8
Finally!!! It worked, at last. I first tried making an image with Win7. I got the image, but could not make Windows restore it to the SSD. Then I tried imaging C: again, using Macrium. It refused this time, but didn't the first time I tried it. Then I made an image of C: with MR. I got a good image, then disconnected the WD drive and restored the image to the SSD. I left the WD unconnected, then rebooted. Win7 loaded and my C: drive is now on the SSD!

One problem that made this more work than I expected was that I saved the images to a 1TB Samsung HD. It apparently needs a special driver. When I tried to recover from it, Win7 could not find the drive. When I used the recover disk from MR, it can load drivers, so that apparently explains why I was able to find and restore the MR image.
 
L

lindamartin123

New Member
#10
This is interesting.This problem occur in reboot process.I don't know.I will try and then noticed.
 
SpywareDr

SpywareDr

New Member
#11
No no, you have to notice first and then try. No reboot problem will then occur which makes it quite uninteresting.

;)