[RESOLVED] No Timer Tick Interrupt

W

wiky_11

New Member
#1
I receive the computer and on initial bootup I also do not get any beep codes, however, I notice the monitor does shut itself off almost immediately after boot.
I try again and the same result. So I attempt to leave the computer on for a bit thinking something MIGHT happen.
After a while I get an error with the current bios information and "No Timer Tick Interrupt". A qiuck restart and i get beep codes for a Pheonix bios (4-2-1)

I have tried resetting the memory and video card, and unplugging all I/O devices. i have also tried resetting the bios by the jumpers on the mobo.

Olease help me.

Waqar Ahmed
 
W

wiky_11

New Member
#2
my system is send this massege "No Timer Tick Interrupt". and qiuck restart

I have tried resetting the memory and video card, and unplugging all I/O devices. i have also tried resetting the bios by the jumpers on the mobo.

Please help me.

Waqar Ahmed
 
DanceMan

DanceMan

Procrastinating Member
#4
Same answer as Shinma. I googled the error msg and every result said "defective motherboard".
 
N

new1982

New Member
#5
resolved timer tick interrupt

Actually the motherboard is not necessarily defective. I have the same problem on a dell dimension 4550. I changed the processor then removed the battery to reset the bios and it worked.

The error went away and I was able to go on.

So don't give up on that board yet.
 
G

geokarjo

New Member
#6
This Worked for Me

Thanks for the advise I was at a loss, I have never encountered this error before.

I tried just resetting the bios still had same problem I replaced the processor and reset the bios problem solved.


Actually the motherboard is not necessarily defective. I have the same problem on a dell dimension 4550. I changed the processor then removed the battery to reset the bios and it worked.

The error went away and I was able to go on.

So don't give up on that board yet.
 
B

Buckey2013

New Member
#7
You could do what new1982 said or you can try reinstalling the last thing you took out. I say taht because I was usuing an external GeForce for a while and i just recently sold my old computer and when he turned it on via the OnBoard video card it came across the "No Timer Tick Interrupt" error message, I simply put the card back in and tried it and like magic it didnt come back and the computer booted up.
 
DanceMan

DanceMan

Procrastinating Member
#8
Try the other part of the solution offered above. If you would still rather remove that video card and use the onboard video, try resetting the bios (clear cmos) by the jumper on the motherboard after the card is removed and before you try booting without it.