[RESOLVED] Network password

The*Q*

The*Q*

Been Around A While!
#1
Howdy again folks. I just installed my first wireless router, a Linksys WRT160N, and was wondering how to put a password in so that my neighbors can't slip into my connection. Does anyone know how?

Thanx much!
 
equinoxe3d

equinoxe3d

Active Member
#2
I'd change the default SSID and disable SSID broadcasting (not much, but it hides your wireless network unless somebody knows your SSID or actively sniff for it), and set WPA/WPA2 encryption with a good secure shared key. Also, if you haven't already, changing your router password from the default one is always a good idea ;)
 
The*Q*

The*Q*

Been Around A While!
#3
I changed the SSID and used a passphrase and then clicked GENERATE like the instructions said. A long (26 character) key showed up in a box marked key1. When i plug the usb wireless card into my computer it automatically connects and i can use the connection, but it doesnt ask for a password. AND, it always says "validating Identity" in the network status window. I guess i just don;t know enough about it to make it work right.
 
The*Q*

The*Q*

Been Around A While!
#5
Are you sure you chose WPA? That sounds like WEP, not WPA/WPA2.

Check out the security guides here:
http://www.ezlan.net/#Wireless

It is WEP. That is what all the info I could find said to do. All I need is to make sure a password is needed to connect to my network. This should be a lot easier than they make it. The linksys site and their manual are useless. I've built hundreds of computers but I am no network guru. One would think they could have software in the router with a PASSWORD TO CONNECT tab.

I read thru the link you posted and I thank you for that. But it's way over my head. I don;t understand what they are telling me.
 
Midknyte

Midknyte

Caffeine Fiend
#6
You are making it harder on yourself by using WEP. Unless you have really old wifi hardware, USE WPA OR WPA2. Just set a WPA passphrase on the router, connect to the router with your wifi computer, and enter the WPA passphrase when prompted. I don't know how to tell you any clearer than that.
 
The*Q*

The*Q*

Been Around A While!
#7
I'll try it. It is a brand new WRT160N Linksys. I'll try the WPA. I did put in a WEP passphrase and it generated a 26 digit code for something. Do I have to disconnect my ethernet cable first?
 
The*Q*

The*Q*

Been Around A While!
#8
Now thats what I'm talking about. I was looking for the wrong stuff. There is nowhere in my settings to stop the broadcasting of the SSID. Thats what was confusing me. I switched to WPA, created the password and all is good. Thank you both for the education!! Much appreciated.
 

Associates