[RESOLVED] My Toshiba has an Agere Softmodem, but Agere is no more, so where's the driver?

D

DrRJP

New Member
#1
After a little research, I found that Agere, the maker of my toshiba's softmodem, has beeen absorbed by LSI and that company has zero support for it.

Unless, someone knows what modem chipset is used on the A135-S4656.

After several days of searching, the only thing I've found out about the elusive Modem on High Definition Audio Bus is that Microsoft provided a hotfix for it, but that hotfix is not available for public download.

I even tried installing HP's version of it, but to no avail.

Installing the XP Modem drivers provided by Toshiba were also a waste of time.

From what I can tell, the Toshibas that have ATI chipsets do not have this problem.

I need help here.
 
D

DrRJP

New Member
#2
Problem Solved! Found The Driver!

I'm not sure, exactly, which modem file download worked, but I successfully updated the driver manually from the extracted files.

It looks like this file was meant for Win2K and under. I may have downloaded it directly from the Toshiba support site. I basically downloaded the last four modem files on the main support site, and installed them, one by one.

However, just installing them did nothing -- it was not until I went to Device Manager and went to the Properties window of the listing, Modem Device on High Definition Audio Bus.

Doing a manual update driver, I clicked on "Install from known location" and chose as the location, the extracted file folder that had the installation file, AGRMDwxp.inf.


The version of the Toshiba Soft modem is 2.1.68 and is dated 3/17/2006.

The Agere configuration file is version 1.69A

Yay!
 

Associates