[RESOLVED] How do you get full screen at 1024x768 resolution?

B

bthom72

New Member
#1
Well this may be a dumb question, but I just installed the latest Heros of Might and Magic 4 game and cannot for the life of me get it to run full screen at 1024x768. I get a 2-3 inch black band around the edge of the monitor. If I go to 800x600 it fills the screen just fine. I have the full screen option checked in the game. The strange part is my desk top runs full screen at 1024x768 just fine! I also have another game (IL2-Sturmovik) which runs full screen at 1024x768! I'm using a 85mhz refresh rate. I'm running Win XP home edition, Geforce 3 video card, Viewsonic 17 inch (pf775) monitor, and have installed all the latest drivers etc.(including the monitor drivers) Oh yeah my version of directx is 8.1. Trying to stretch the game screen out to the edge of the monitor screen using the monitor controls doesn't work as they wont allow an adjust all the way to the edge. Any ideas or suggestions would be appreciated. Thnx
 
hat

hat

Matt in the Hatt
#2
I have the same problem in Quake, i had to resize my screen using the moniter buttons. It didn't affect the desktop or any other programs. So try stretching and shifting the screen around.

------------------
AMD Athlon 1600 XP @1498
ECS K7S5A
512 MB Crucial DDR Ultra/2/6/3
30 GB 7200 RPM Western Digital HDD
Aopen 56x CDROM
Gainward Geforce 2 [email protected]/536
Voyetra Turtle Beach Santa Cruz
Windows XP Pro
 
B

bthom72

New Member
#4
Thnx for the help guys, I'll give your suggestions a try. Stretching out with the monotor controls doesn't seem to work. Really strange the game gives the option of 1024x728 but doesn't use the whole darn screen.
 
S

sbcanada

New Member
#5
Probably a refresh rate problem in the game. Try looking for a game patch or update.

------------------
IceBox 3000™
AOpen 300watt case
T-bird 1GHz @ 1137
Vol. II HSF
Soltek 75KAV-X
128MB [email protected]
GF2 mx400 64MB TVOUT @ 216/180
Linksys 10/100
IBM 60GXP 40GB 7200rpm
12x DVD
Win2k
 
O

omer_parvez

New Member
#6
if u want to play the game in full screen then u have to do some changes in screen resolution settings
i only know how to do it with intel hd graphics family.........u can try it with nividia.Perhabs,it work for u,in my pc,
right click on desktop----->then on Graphics properties----->then advanced tap(if your resolution matches your default monitor resolution then no scaling tap occurs)if your resolution is chaged from your monitors default resolution then in general settings tap a bar occurs namely scaling------->now click on scaling and click on the second option in scaling tap and if u have done everything right then u can play on full screen even at very low resolution
 
Steve R Jones

Steve R Jones

Administrator
#7
omer_parvez - thanks for posting... Please note that this thread is TEN Years old;)
 

Associates