[RESOLVED] Firefox question

wonderinguy34

wonderinguy34

Restless Nocturne
#2
It look like an added toolbar ,mine doesn't have it ,but then I'm running Win7.Right click on a blank part of the toolbar area at the top of the page and select customize ,you should be able to remove it by dragging that bar off.
 
Shinma

Shinma

____________
#3
That image is not exactly clear.
With that said,
Does not appear to be default Firefox fuction at all but a Google add-on of some sort.

You can take a look via Tools > Add-ons > Extensions.

EDIT: wonderinguy34 beat me to the post. :)
 
M

Meat

New Member
#4
Thanks for the responses. But today is the first day that this has happened with the overviews of the tabs showing up. Ive been running 16.0.2 for a few days now and this just started up today. I have FF on automatic update which I guess I should change that option since I dont always like the newest stuff they do.

I checked out the toolbar section(customize) and the add-on section but so far havent found anything useless to change.
I have taken another shot that is more clear. Hope you can see this one.
This happens with every tab you have open. Just slide the mouse over what ever tab you have up and the overview look of the page will show up. Quite annoying when changing from tab to tab. UGH!!!!
http://img441.imageshack.us/img441/6023/image1kdz.jpg
 
Shinma

Shinma

____________
#5
The second image is much clearer.

On my tested system,
Tested Firefox 16.0.2 w/ Windows 7, and no such thumbnail view appears over tabs.
Thumbnail view appears only when mouse pointer is hovering over the Windows taskbar.
 
Midknyte

Midknyte

Caffeine Fiend
#8
Did you try disabling addons/extensions? Which Addons do you have installed? Your screenshot looks like the Tab Preview Addon.
 
M

Meat

New Member
#10
Midknyte, here is a screenie on my add ons
http://img853.imageshack.us/img853/2012/image1otz.jpg

I usually just keep opening my links with a right click and open in new tab. Then when I mouse over the next tab that is when the overview comes up. That is when all this wondering started on how to disable whatever it is.

I havent tried the safe mode as I was unaware of that. Ill have to see what happens with it. Much thanks for the tip on that.
 
M

Meat

New Member
#11
Thanks guys, I ran FF in safe mode. No problems. So I just reset FF and can now add the addons I previously had and start from there. Thanks again for all the help.