[RESOLVED] 2 TB drive with XP not being read

J

jonny b

Computer Doctor
#1
I have a few computers and a 2 TB drive. three of my older 2.6 Ghz computers will not recognize the files on the TB drive but shows that I have 26 GB on it. The files don't show up though. My other computers with dual-core processors will see the files just fine though. Is this a bios related thing not showing the files. I have XP on the older computers. So what's up?
 
J

jonny b

Computer Doctor
#3
One tower is a 2.6Ghz Pentium single core, 1 GB ram, 40 GB HD. Clean install of Windows.
The other tower is a 3.0 Ghz Pentium single core, 1.76 GB ram, 80 GB HD.
Both see the external Terabyte drive and on hard drive properties it shows 26 GB used on the 2 Terabyte.
When I explore the drive it shows no files at all.

I took the external Terabyte drive to my dual-core and more recent and newer tower and the drive also shows up as a 2 TB drive with 26GB of data. It shows all the files and folders just like a memory stick.

I have two laptops with dual-core processors. One a Lenovo with XP, 2GB memory, 2.2Ghz, 160 Gb HD. This computer does not show the files either.

My Dell Latitude D630 with Win 7, 2.2Ghz, 120 GB HD, shows the files on the Terabyte drive.

I don't know what more info I can give you.
I am thinking it's something to do with the bios. Strange.
 
DanceMan

DanceMan

Procrastinating Member
#4
This is a usb drive, usb 2 only?
What are the permissions on the drive and on the computers?
Which computer was the drive first connected to and was this the computer that put the files on the drive? Is this the computer that can see the files?

I think you can see where I'm heading with these questions, though I'm no expert on these matters.
 
SpywareDr

SpywareDr

Member
#5
You might try something like this:
  1. Connect the 2TB external drive to a Windows 7 machine and move the 26GB of data onto that machine's internal hard drive.

  2. Connect the 2TB external drive to a Windows XP machine and format it (the 2TB external drive) using "NTFS" and "Default allocation size".

  3. Connect the 2TB external drive back to the original Windows 7 machine and move the original 26GB of data back onto the 2TB external hard drive.
Can all of the machines see everything on the drive now?
 
J

jonny b

Computer Doctor
#6
I don't think any permissioins were set up because I orginally put the files on there for a 88 year old customer and just copied the files to the drive. They show just fine on two computers though. So yes I did copy them to an extra drive that I was going to put into the computer so I have that copy to use. The computer that actually put the files on the drive has a failed mobo. Lemme format that sucker and see what happens.
 
Shinma

Shinma

____________
#7
With the systems incorrectly reading the external hard drive,
Were they plugged directly into one of the mobo ports?
 
J

jonny b

Computer Doctor
#8
I solved it, kinda by this: I took it to my Lenovo laptop and plugged it in. The files did not show up. I went into folder options and I clicked on show hidden files. Guess what, they showed up instantly. But, the files were grayed out or they had a light color to them like they were grayed out. I could actually open up the folders and see the files, pictures, etc. But why are the files/folders grayed out? Why were they hidden in the first place? Why does one laptop see them and another one didn't orginally?
 
SpywareDr

SpywareDr

Member
#9
I went into folder options and I clicked on show hidden files. Guess what, they showed up instantly. ...

Why does one laptop see them and another one didn't orginally?

Because no one had enabled "Show Hidden Files and Folders" in Windows Explorer?
 
J

jonny b

Computer Doctor
#10
I usually don't show hidden files unless I really need to find something. Hardly ever show them on customer's computers either. So still wonder why they have a gray or tranlucent look to them.
 
glussier

glussier

Active Member
#11
Open a cmd prompt and switch to the folder where you copied the drive

Enter the following command:

attrib /s/d >>files.txt

upload files.txt somewhere on the net (dropbox or other) and post the link to that file here.
 
glussier

glussier

Active Member
#13
It's not the hidden attribute which makes them gray. If you decide to display hidden files, they will display, the same as any other files.

I want him to use the attrib command. The attributes in properties are not all there, so, please, let him do what I asked him to do.
 
J

jonny b

Computer Doctor
#15
Open a cmd prompt and switch to the folder where you copied the drive

Enter the following command:

attrib /s/d >>files.txt

upload files.txt somewhere on the net (dropbox or other) and post the link to that file here.

I would love to but the guy that has this computer with the files is a customer and I don't know when I will be back at his computer. He sees the files just fine and said nothing about the graying out of the folders. He can view them and is happy. He is 82 years old and doesn't use them that much anyhow. So until I see him and his PC then I can do anything.
 

Associates