Radeon Win2k and DirectX8.0a what is the problem?

H

Hogiee

New Member
#1
This is the second time this has happened to me. I am using my computer, the computer crashes, I restart then the colors on the icons are in 256 color but my screen is still displaying 32bit and direct draw/3d are disabled. What is the problem? I reinstall the drivers, reinstall directx but still doesn't fix the problem. I took one step further this time and updated my AGP drivers. Still...no luck. I have tried a different videocard but still no luck. What the heck is the problem, please help me!!!

------------------
Tbird-C 266MHz Fbs [email protected]
Alpha PAL6035+92mm 48CFM Panaflo L1A
ABIT KT7A RAID
ATI RADEON 64MB VIVO
2x256MB Tonicom PC166
2XIBM 75GXP 30GIG RAID 0
IBM 75GXP 45GIG
-Aopen HX08 Chassis
120mm Panaflo L1A Aluminum Fan
2 Silencer 20dBa Fans
Dynamat
ENERMAX 350W PS EG-365P-VE(FC)
 
O

outside looking in

Bah. Erm... Eh? Bleh!
#2
Not sure there. I'm using a Radeon64 in win2k with DX8.0a, and haven't had problems. I know, that doesn't help any. I'd suggest reinstalling video driver and AGP drivers, but it seems you've covered that. Try uninstalling everything video related (can DX8.0a be uninstalled?), including all Via drivers. Make sure the registry is clean, using Regtweaker or something similar, and try again.

------------------
Those who fear the facts will forever try to discredit the fact finders. - Daniel C. Dennett

--------------

Dual Palomino @ 1.9 GHz
3 X15 Cheetah's in Raid
2GB DDR SDRAM CAS 2 @ 400 MHz
Radeon II
smokin' crack...
 
D

danny889

New Member
#3
in the bios, make sure your apperature size it AT LEAST 32 meg, anything under that and I think AGP turns off.

also, try disabling AGP 4x and Fast Writes

gl


------------------
Duron [email protected]900 (150X6)
Abit KT7-A
Leadtek GF2 Pro 233/460
384 Meg PC-133 Cas 3 (@150)
Quantum 6.4g HDD :*(
16X Pioneer Slot DVD
8X4 Panasonic CD-R
 
D

danny889

New Member
#4
also, it may be a sideeffect of your overclock
turn it down to 1.33 and see if it still happens

------------------
Duron [email protected] (150X6)
Abit KT7-A
Leadtek GF2 Pro 233/460
384 Meg PC-133 Cas 3 (@150)
Quantum 6.4g HDD :*(
16X Pioneer Slot DVD
8X4 Panasonic CD-R
 
H

Hogiee

New Member
#5
Thanks guys for the input. BUT...the issue is still there. I guess it is time to breakout with the GHOST and re-image the bitch. Thanks for the help guys.

------------------
Tbird-C 266MHz Fbs [email protected]
Alpha PAL6035+92mm 48CFM Panaflo L1A
ABIT KT7A RAID
ATI RADEON 64MB VIVO
2x256MB Tonicom PC166
2XIBM 75GXP 30GIG RAID 0
IBM 75GXP 45GIG
-Aopen HX08 Chassis
120mm Panaflo L1A Aluminum Fan
2 Silencer 20dBa Fans
Dynamat
ENERMAX 350W PS EG-365P-VE(FC)
 

Associates