QUICK...need quality hardware modem for Linux!

M

millenko

New Member
#1
I have a diamond supramax...it's an excellent modem, but it won't work under Linux(winmodem) I need to order a quality hardware modem but I am having problems determining which ones will work under Linux. Right now I am looking at Zoom modems but I cna't find anything on their site that has information as to which ones are winmodems and which ones have controllers...i know that price pretty much tells you which one's are winmodems and not, but on the zoom site, it doesn't list anything about linux at all...
are there any suggestions for which one I should get? it doesn't have to be zoom, I have just heard a lot of good things about them. Thanks

------------------
FREESTONE...interested?

http://www.geocities.com/godsofwar_1999/freestone.html
 
M

millenko

New Member
#2
Here are the specs for the modem that I am looking at...it is from Zoom and is $73.19
can you tell from this if it is a winmodem? I looked at a cheaper zoom modem and it has system requirements of p133 and windows so I know that it was a winmodem...but what about this one? I don't want to order this and not be able to use it...please help

THE ZOOM/FAXMODEM 56K DUALMODE MODELS ARE HIGH-SPEED V.90 FAXMODEMS
WITH VOICEMAIL THAT HAVE THE ABILITY TO RECEIVE DATA FROM
COMPATIBLE SITES AT SPEEDS UP TO 56 000 BPS AND AT HIGHER SPEEDS
WITH COMPRESSION. THEY INCORPORATE BOTH THE V.90 ITU 56K STANDARD
AND K56FLEXTM THE MOST WIDELY SUPPORTED NON-ITU 56K TECHNOLOGY TO
ACHIEVE DOWNLOAD SPEEDS NEARLY TWICE AS FAST AS ANY CONVENTIONAL
ANALOG MODEM. THAT MEANS FAST ACCESS TO THE INTERNET WORLD WIDE
WEB AND LOCAL AREA NETWORKS (LANS) OVER STANDARD PHONE LINES

KEY SELLING BULLETS
-  SUPPORTS BOTH V.90 AND K56FLEX FOR UP TO 56 000 BPS DATA
DOWNLOADS
-  14 400 BPS GROUP 3 CLASS 1 FAX
-  VOICE MAIL (REQUIRES SOUNDCARD)
-  PLUG AND PLAY AND WINDOWS NT COMPATIBLE (JUMPER
SELECTABLE)
-  CONTROLLER AND DSP UPGRADEABLE WITH FLASH MEMORY
-  DISTINCTIVE RING SUPPORT
-  ZOOMGUARDTM LIGHTNING PROTECTION
-  V.80 H.323 AND H.324 COMPLIANT (VIDEOPHONE READY


PRODUCT DIMENSIONS AND WARRANTY INFORMATION


WARRANTY
- STANDARD WARRANTY: OTHER
- ONSITE SUPPORT? NO
- ONSITE YEAR 2? NO
- ONSITE YEAR 3? NO
- NEXT DAY SUPPORT? YES

PRODUCT TECHNICAL SPECIFICATIONS

- DEVICE TYPE: FAX/MODEM
- DEVICE FORMAT: INTERNAL
- PLATFORM(S) SUPPORTED: PC
- HIGHEST DATA SPEED (MODEM): 56K
- HIGHEST FAX SPEED (SEND): 14.4K
- HIGHEST FAX SPEED (RECEIVE): 14.4K
- FAX CLASS: CLASS 1 CLASS 2
- GROUP 3 FAX? YES
- PROTOCOLS SUPPORTED: V.34 PLUS V.34 V.42
- MNP LEVEL: MNP 1 MNP 2 MNP 3 MNP 4 MNP 5
- NUMBER OF MAILBOXES: 03
- SPEAKERPHONE CAPABLE? NO
- FULL DUPLEX? YES
- SOUND INCLUDED? NO
- HEADPHONES INCLUDED? NO
- DSP? YES
- PLUG AND PLAY? YES
- SYNC/ASYNC OPERATION: ASYNC
- FAX ON DEMAND? YES
- VOICE MAIL SOFTWARE INCLUDED: ZERO ONE COMMUNICATIONS LITE
- COMMS SOFTWARE INCLUDED: ZERO ONE COMMUNICATIONS LITE
- FAX SOFTWARE INCLUDED: ZERO ONE COMMUNICATIONS LITE
- CABLING INCLUDED: RJ-11
- INTERRUPTS SUPPORTED: 1 2 3 4 5 6 7 8 9 10 11 12

------------------
FREESTONE...interested?

http://www.geocities.com/godsofwar_1999/freestone.html
 
N

NiteOwl

New Member
#3
Hey, I know what you are trying to do ... YOU ARE TRYING TO CATCH ME!!!!! try a winmodem ... I heard they work well in Linux .... hahahha ... sorry, man, can't help you out cuz I use cable ... sorry about this junk post, but I couldn't resist.
 
I

iAMDking

New Member
#4
get one that says it's jumper selectable. that means it's hardware. if they work under NT and or DOS then they will work in linux. couse DOS isn't Windoze. so the fist one would be good. they have to have jumpers to work in Linux. no PNP in linux.
 
G

grasshopper

New Member
#5
millenko, does it list a model number? I have a zoom dual mode with a lucent chipset! it's model number is

2919-L

it has a 16550 uart, if it has any uart, it IS NOT a win modem

winmodems use the cpu and window to do data compression and such, this zoom has a dedicated uart for that job, the winmodem does not

as far as it compatibility with linux, i can't help you there, but it does say this

"PLUG AND PLAY COMPATIBLE
for automatic config with win 95 98 computers
jumper selectable for NT 3.11 3.11 dos AND OTHER OPERATING SYSTEMS."

i think the last part is the most important in your case!

all i know is this has been a nice little modem for me and has never failed!




------------------
You don't know the POWER of the dark side....

I must obey my master!
 
J

Jough

New Member
#6
Don't know about LINUX with this modem either, but if it says it needs a certain speed pentium or faster, then you know it's a crap winmodem. If it says it will work with a 386 or 486 then it's gotta be a hardware modem. Best Data makes a cheap hardware modem(~$70 US) and so does ActionTec("Call waiting" model-available at Wal-mart).
 
M

millenko

New Member
#7
well, if you are right about a hardware modem being jumper-selectable, than the one I am looking at seems to be the one I need. It says it is jumper-selectable and supports win NT...I think this is the one that I will get...thanks for the help


Nightowl-dammit, I don't think that anything I do will help me to catch you...I already have about 4 to 6 machines running SETI and you are still pulling away...hehe, I WILL keep trying though!!


------------------
FREESTONE...interested?

http://www.geocities.com/godsofwar_1999/freestone.html
 
G

grasshopper

New Member
#8
well i think this zoom was around 59-69 bucks, the latest bios flash for the modem allows call waiting, i have it flashed on mine, but i don't have call waiting on my line so don't know how it works, but it si there! oh yeah, i advise you flash the bios on the modem directly after installing it, because mine came out of the box a v34 insteda of a v90 56k! but it is a 56k!

again it's a good little modem!




------------------
You don't know the POWER of the dark side....

I must obey my master!
 
K

Kevin930

New Member
#9
I've got a Zoom 2949L 56K external Dual Mode, and it works great in Linux.
The 2919 is the same basic Modem, but it's an internal ISA. Stay away from the 2925 which is a PCI Winmodem...
 
W

Wookiee

New Member
#10
Correct me if I'm wrong, but aren't all external modems hardware only? Be safe. Go external. I recently bought a Zoom external dualmode. Haven't tried it with Linux yet, but I will soon.
 
Psyduck

Psyduck

New Member
#11
I had a USB external and that was a winmodem, so I think you can get serial winmodems, took it right back though, piece of shit.

[This message has been edited by Psyduck (edited 03-06-2000).]
 
W

Wookiee

New Member
#12
I just got home and checked. My modem is Zoom model 2948--external 56k. It works fine with W2K and has drivers for Mac. Should work fine with linux. I bought mine at Staples for right around US$100. You can probably find it for cheaper.
 
M

MULTIMEDIA

New Member
#13
I have a diamond supra express and it works fine with linux. Its ISA and I don't think there is that much difference between the express and the Max. I know mine supports 230,000 bits throughput which the max is not advertised to do, but It should work. I don't remember the script I had to put in to set it up, but you can find it at the Linux red hat help site. http://www.redhat.com/support/errata/

[This message has been edited by MULTIMEDIA (edited 03-07-2000).]
 
M

millenko

New Member
#14
thanks for the help guys, I decided I am going to get the modem listed above in my post. Thanks!

------------------
FREESTONE...interested?

http://www.geocities.com/godsofwar_1999/freestone.html