Problems installing HP printer in XP

T

Tbone220

New Member
#1
Hello,

Below is a friend of mine's email who is having trouble after installing a new HP printer. Now he cannot get either printer to work

thanks

Eric


Hey Eric, its Chris, I told you I would email you tonight with the list of these stupid errors ( I hope your ready for this)

well lets start here : in the "printer and faxes" folder in control panel I tried to hit add printer and it told me

"printers: operation could not be completed" why ??????????

and in the same folder I went to hit file, drop box to server properties I got this dumb error
: server properties could not be viewed the print spooler is not running

the last thing I tried was to uninstall all of hp and then I rebooted and tried to install I thought I was doing good right to the end. and what did I see an error!

this one said "can not install hardware there was a problem installing printer error occurred during install RPC server is unavailable" well that's all I got for now ohhh that file I said I needed for the ati update was on the cpu I just had to go find it manually so that is ok

so see what you can find out thanks allot Eric

your frustrated friend
Chris


:mad:
 
Shinma

Shinma

____________
#2
Have your friend check the HP website for the most current driver for printer in question as well as instructions on installation.
Some of the HP printers require software installation prior to connection of the printer to the system...
 
krupted

krupted

New Member
#4
this is the EXACT problem i have, new drivers dont do it, mine are not self installing
 
krupted

krupted

New Member
#6
soory, i forgot to mention this printer i have is an EPSON, so this isnt printer specific.

it seems a problem in windows.

MODERATOR- if you would like or feel the need to move this thread please do, this is VERY frustrating.

its some type of problem with services im guessing. My print spooler service ISNT running, and when i try to start it, it tells me that it cannont start because a dependancy service will not begin. it does not ell me what dependancy service this is.

even if i hit "add new printer" in the printer folder, it gives me the error message "operation could not be completed" thats it

oh yeah one thing i forgot to mention: the new drivers for this printer include a printer calibration utility, and i seemd to get it to wrok, i just ran the exe and it clicked "print a calb. page" and it printed one, so this shouldnt be a hardware conflict
 
Last edited:
krupted

krupted

New Member
#7
well ive been searching feverishly for a soultion.... nobody knows how to fix this....

ive since found out that i still have old lexmark drivers installed. I go to add remove programs, and i hit uninstall, and for about half a second a error box pops up saying i cant do this action because i need to be an administrator. it goes away so fast i can barely read it. the thing is i am logged on as an administrator.

im getting close to wasting 4 hours and reformatting this is so pissing me off