please help problem with Blaster TNT

J

juventus9

New Member
#1
I am trying to install the Blaster TNT and i am getting a conflict with the drivers. I went to the display in the control panel and it the card reads as a standard vga card with on 16 colors.


My system is a Celeron 333 not overclocked, 64 mg 100 sdram, Monster 3dII 8 mg.
 
C

Chanse

Guest
#2
What drivers are you running? Also, what kind of card did you have in before. The reason I ask is because some companies, especially Diamond, leave all kinds of trah behind when you take them out. You may also want to try using the nvidia reference drivers
 
J

juventus9

New Member
#3
i had an old s3virge 2mb card. how do I get the trash out and how do I use nvidia reference drivers.
 
A

akers

New Member
#4
Try reinstalling your old card, this time before you remove it change the screen resolution to standard VGA (640 x 480).

Install the TNT card, it will boot to 640 x 480. From here install the new hardware and drivers. Should work OK.

If you are using Win 98 it will recognize it under Plug and Play.
 
V

Vyper

New Member
#5
I have exactly the same problem.
i can only display at 16 colors. When i try to change that, a message appears saying that my device is not set up properly and asks me o reinstall. Even after doing so, the problem persists. Im the device manager, everything is fine

BTW, I'm having a 4440LX mobo. Any problem with that?
 
V

Vyper

New Member
#6
I have exactly the same problem.
i can only display at 16 colors. When i try to change that, a message appears saying that my device is not set up properly and asks me o reinstall. Even after doing so, the problem persists. Im the device manager, everything is fine

BTW, I'm having a 4440LX mobo. Any problem with that?
 
C

Catalyst

Guest
#7
First off, I'm assuming you're using a PCI version of this card. You're using a motherboard with the LX chipset, which does not necessarily support AGP over 1x (the STB requires 2x). This would easily cause to system to disregard the video card sitting in an AGP slot. Also, if you're running anything under Win95 release 2.1, or Win98 (including earlier versions of Win95), the OS does not support AGP.
Finally, if it _is_ a PCI card, boot in Safe mode and check device manager there (many old drivers are left on the system and can only be seen in safe mode). The reference drivers can be found on the net, they should solve any driver problems you're having with the STB. Let me know if this helps.
 
B

Belar28

New Member
#8
Here is the solution, I had this problem as well. This was posted earlier so I copy and pasted it.

Try this
go to your motherboard bios
1. Enable 'assign IRQ to vga" if possible

2. disable 'VGA prolette snoopy'

3. disable 'video bios cache' and 'video bios shadow'

4. disable 'c800-CBFFShadow' or similair options

5. set agp aperture size to about half the size of system of ram size.

Try getting the new drivers from
www.soundblaster.com
 
B

ban-one

New Member
#9
yeah i have the same problem, I have the riva tnt agp, i don't get any conflict messages but i can't get higher than 640X480 and i have an intel BX mobo with no option to enable vga irq
 
T

todays

New Member
#11
Get the new reference 2.08 drivers from nvidia.com They are much better. I have a Creative TNT2 16mb AGP card on a BX ASUS motherboard. The Creative drivers = slow. The Nvidia drivers = fast.

Follow the instructions in the readme file. It shows you how to take off the old drivers and put on the new drivers. Make sure the old drivers are gone!