Please help. I have stuffed my friends computer!



New Member
I recently put my old processor and memory into a friend of mines computer. It all went in good, though I had to underclock my P200MMX so that it would work on the mother board. It was upgraded from a P100 with 16MB to a P166 with 48MB. I installed my Canopus Pure3d. It all works fine except the mouse. Windows doesn't show any errors. The mouse just will not respond. I have tried replacing the serial cables to no avail. I then tried the mouse on my computer and it works. Please if there is someone out there who can enlighten me I would really appreciate it. Could I have done something to the motherboard? As far as I know my hands didn't go anywere near the serial ports!!!!!!!


New Member
I don't know what the problem could be other than perhaps your missing a mouse driver, I'm not real good with computers, but it is something you might check. Also you may try to auto detect hardware if your running win 95 or higher. Good luck


Seeing Mole
Why did you have to underclock it?
The MB should be able to support 66*3 setting. Make also sure that you've set the correct voltage settings to reflect the 2.8 core voltage on the MMX.

Try swapping the cables between COM1 and COM2. Also, notice the red strip on the cable. It should be pointed towards pin 1 on the connector. You can also try to notice which way the red strip point on the printer connector and floppy and HD connectors. Usually, they tend to point the same way.