Pc Won't Get To Post

J

Jamrasta

New Member
#1
I just built a celeron 300a, 128mg 100mhz sdram, creative voodoo banshee, chaintech bx mboard.
It booted to post twice until i noticed the floppy wasn't working so i took it out and tried it again. The lights on the case come on the keyboard lights and the monitor powers up when i press the on button but thats it no further than that it doesn't even get to post.i tried putting the floppy back in and i've check connections and nothing
please help!
 
T

tliluxu

New Member
#2
Does it work if you remove the floppy?
If you have access to another motherboard, check the cpu.

We had a pI 100 mhz where this happened.
The CPU was bad.
 
S

Stan

New Member
#3
check the jumpers out real close, easy to make mistakes... check out the voltage selections, default is probably the voltage for 66mhz.

Have a good one.
 
J

Jamrasta

New Member
#4
I've tried it with the floppy back in and it doesn't work.
Strange that it booted twice and then suddenly stopped working.
i'm wondoring if its stuck in safe mode or suspend or something
 

Associates