PassPoint Express v1.1 reinstall

Sir Flannel

Sir Flannel

Resident Curmudgeon
#21
It's a CD iso file. It can be burned to a CD, or mounted as a virtual CD.
 
V

Vlaw

New Member
#22
Ok, I got it to work. I just had to use my image burn program to burn it correctly. But now it is asking for passpoint user name and password. I never set a password. is there a default?
 
Sir Flannel

Sir Flannel

Resident Curmudgeon
#23
user names and passwords are the same. installer/installer, master/master, manager/manager, & operator/operator. I believe you'll need to login as the installer to create the account, and connect to and upload the existing database.
 
V

Vlaw

New Member
#24
Thank you guys for all your help. I have gotten everything installed and logged into the system but now I am having trouble getting my computer connected to the Ademco main box. The box has a male 9 pin plug on the side. I have a DB9 9pin female/female adapter to plug into the security box and a 9pin female to male cable to go to the computer. I also have a 9pin male to usb plug adapter. When I try the cables and go to connect it shows up in red as (Failed) and then it says direct connection failed. Any suggestions?
 
Sir Flannel

Sir Flannel

Resident Curmudgeon
#25
You need a null modem, or a null modem cable. It switches the transmit and receive pin on one side, so the transmit from your PC goes to the receive side of the panel. I think it's pin 2 and 3 that are swapped, you can easily find it online.
 
V

Vlaw

New Member
#26
I guess the system just didn't like those adapters. I found a null cable and it is now connected. Now comes the fun. I have to figure out how to add cards. I have the keypad and three access points. I am sure I will be back for more assistance. Thanks Sir Flannel!!!
 
V

Vlaw

New Member
#27
I cannot seem to get the access to work. The program shows I am connected. I can lock and unlock the doors though the passpoint program. Then I go to try and add a card and I try to swipe the card and nothing comes up. When adding cards is says you can swipe the card infront of the enrollment reader. How do I know which one is the enrollment reader or if I even have one? I then tried to enter the cards in manually but it just won't work. I have HID ProxyCard II access cards. The number on the back does not see to work when I enter it in manually. And the cards don't even show up on the event log screen as an unknown card when swiped. I have tried just about everything I can find. I went through the install instructions and that didn't work either. The DCM shows that it is not configured, is that a problem? It seems like it could be but I don't know. Thanks for the help.
 
Sir Flannel

Sir Flannel

Resident Curmudgeon
#28
Is this an existing, working system? That already has cards? Have you uploaded from the panel? If you need to, up at the top, click on config, then upload. This will upload the existing database from the panel into the computer. Otherwise, any changes you make could mess up existing configurations in the system. That might also take care of the unconfigured DCM error. Unless that's an addition to the system...
As for the cards. Go to Config, Cards, Browse Database. On the screen that appears, click on the yellow calculator button about in the middle. The Configure Card Calculator windows appears. Make sure the card type is 26bit NCC prox. The Facility Code should be printed on the side of the card box. Then, Save as Defaults, and go back to the main card database window. Put the card number in the Card # field. Saving that will add it to the database, and when you close the database window, it will prompt you to download it to the panel. That only adds the card, giving it access requires a few steps. There may or may not be an enrollment reader setup in the system. That requires either a separate piece, or setting aside one of the system's readers to enroll cards. It CAN be done, but that's a bit more involved. Hope this helps, don't hesitate to ask again.
 
V

Vlaw

New Member
#29
The system was working but we don't have any of the key fobs that were used with it. We ordered those proxy cards and were hoping to get those registered on the system. The guy that got them for us did not give us a box with a Facility code. Is that code on the card? I didn't think so because none of the numbers match. I did the download of the MLB already. Do I download or upload? Upload pops up and says only use that in emergency backup. The system shows my two access points and I am able to lock and unlock them with the computer.

So I went to browse the database and tried to enter in a card. One of the cards I have has this number 20063 11101155495-3A. So I selected 26bit Wiegand NCC and went to enter the only editable box which was the Card#. It only allows be to enter 20063 and when I try to add the space it doesn't work and when I type the 1 this box pops up saying "Max Hot Stamp 65535". Sorry for the questions. I have screwed with this system alot and even had alarms going off at one point. As far as the enrollment reader goes, one reader has HID on it and the other has Northern Computers INC. I read somewhere that you can turn the readers into a enrollment reader. Just a side note, when I swipe a card in front of the reader, shouldn't it show some sort of unknown card error on the event log? It doesn't.

Is the unconfigured DCM a problem? It seems to me that that might be one of the things that is not allowing me to get things working.

Thank you for your help.
 
Sir Flannel

Sir Flannel

Resident Curmudgeon
#30
Ok, if you look at the cards, you'll see that the 20063 will be different on each card. That's the unique card number for each card. The 1101 blah blah should be the same from card to card. That's a number I've heard is a control number or a batch number (depending on who I ask). As far as getting the FC, it's possible, but would take some work. It's been a while since I've had to make it work, so I'd have to review before commenting. You might try a google search. Do you know if there is a local company that uses Honeywell (the now owner of Pass Point)?
The unconfigured DCM can be a mild problem. Without seeing it, there's no way to know for sure if there are any special settings that are beyond normal. It still works because it was configured before, and it SHOULD be ok given what's transpired so far. And, it would have to be addressed to turn one of the readers into an enrollment reader.
 
M

matiasalarsur

New Member
#34
Estimado Sir Flannel, voy a necesitar de su ayuda me gustaría poder ponerme en contacto con usted, ya que realmente es un experto en el tema. Necesito hacer un default al PASSPOINT para poder seguir utilizándolo.
El sistema fue utilizado hasta el año 2015 aproximadamente, que es en donde se rompió la pc que tenia el software.
Es probable que se haya perdido el house id, es por ello que necesito hacerle un default..
espero podamos ponernos en contacto, le dejo mi correo [email protected]

SAluda Atte.
Matias Velasquez
 
Sir Flannel

Sir Flannel

Resident Curmudgeon
#35
Espero que Google Translate pueda hacer que esto sea legible para usted. Supongo que ha intentado conectar y cargar el panel a una computadora y no pudo porque la ID de host no es la predeterminada. Hace un tiempo, recibí un archivo de texto de soporte técnico sobre cómo predeterminar un panel PassPoint. Puse un enlace en esta publicación a ese archivo de texto. No he tratado de hacer esto, así que lo siento, no puedo ofrecer ningún otro consejo o asesoramiento sobre el procedimiento. Espero que te sirva de ayuda.




Link
 

Associates