p3450 at 675 done deal

B

Big Lar

New Member
#1
well... I made it, with help of the peltier, I'm typin at 675 wow!!!!!!!!!!!!!! bout time... thanx for all the replys to my previous posts... as soon as i figure how to print from my keyboard I'll post specs from wcpuid and sisoft... When i hit copy on wcpuid nothin happens/ and i dont see any print thingy for sisoft.. go figure... Basic specs =
asus p3b-f / corsair 133 128mb at cas 3 /
1 peltier run from seperate power supply / alpha heatsink... temp at present = with rain runnin... -9f mobo = 73 f /PCI video = diamond viper v550 / soundblaster live value / modem/ ata 66 controller { promise }
lottsa cooling conventinal tho...thats bout it... oh chip = sl37c with 3.6 N's nec cache... by the way level 2 is ON... set at 8 / default and 2.2 volts / altho mb monitor says 2.45v
again from what i learned by reading and posting here and on overclockers is the only way i got here >>>
thanx
 
S

Swedishlf

New Member
#2
Way to go big lar, what FSB are you clocked at? And how are you keeping your casetemp down? Congrats man!
 
S

saltedeggman

New Member
#3
Since Peltiers eats up your power supply...
how did u hook it up with another power supply?? How does that work??
don't ATX power supply needs to hook up to a mb in order to run??
 
T

TNproud2b

New Member
#4
Well, gee thanks for humiliating all us losers running at 589. Give me more time to tweak.

------------------
Text Document Is Too Large For NotePad, Would You Like To Use WordPad Instead?
 
S

Sinful_Weeper

New Member
#5
......damn it, I got a 680 pretested cpu (PIII 550) with a alpha H/S twin fan. If I use a peltier setup, does anybody think I can reach the 720's-800's? This is my first o/c'ing puter.

Congrats on your project Big Lar.

------------------
If God didn't want us to eat cows....He wouldn't have made them out of meat!!!
 
B

Big Lar

New Member
#6
Hi.. thanx ... ok as far as to hooking up 2 power supplys,I looked in my specs for 1 of the supplys, and it showed that the 3rd and 4th wires from the top controlled power on from mobo.. didnt say which side, so i used an extra fan i had, striped the wires and tried it... it works/ 1 black 1 green on this atx hookup, note that on my other supply the color coding is different... #2 I'm runnin at 150 fsb ... didnt think id eva get it to run there... My prob still is i would like to post my benchmarks with sandra and wcpuid, but when i hit alt-print screen on my keyboard, it dosnt work/ any 1 know why??< lost in confusion .. lol
 
T

TNproud2b

New Member
#9
To get a web-viewable copy of your SANDRA report you can do this: In SANDRA folder, Click on "Create a Report Wizard". Select only those items you want to test/benchmark and then select the option to email the results. Email them to yourself, of course. Open the email attachment with an internet browser and then save that file as the real report. You can save it as an .html document and publish directly to the web. There must be an easier way to do this, but it works. Check out my site: http://alanvincent.home.mindspring.com

------------------
Text Document Is Too Large For NotePad, Would You Like To Use WordPad Instead?


[This message has been edited by TNproud2b (edited 10-18-99).]
 
B

Big Lar

New Member
#10
well i kinda allready have the benchmarks here, tho they are in email form... what now,They are gif's . I have sandra/ cpu and cpu multimedia, mobo monitor showin temps/ wcpuid showing speed and level two/ and fsb. any ideas as to how to change to get here... or any 1 want an email?? lol
 
B

Big Lar

New Member
#11
until i get this figured out... heres the #'s Dhrystone=1830
Whetstone= 909 { cpu bench}
IntegerMMX=1619
Floating Point SSE=1386 {multimedia}
and of course wcpuid= family=6/ Model =7/ Stepping=3/ Internal=675/ External= 150/
Clock = 4.5/ I-cache=16k/ D-cache=16k/
L2cache=512k/ Latency=8/ thats bout it... Let me know how to proceed if any 1 is interested
 

Associates