Overclocking problems

D

DarkoDee

New Member
#1
Hi,
I have a p2 400 processor on a Chaintech 6BTM MB,i can overclock it on 450 Mhz,and everything is working fine,but when i hit 500 mhz it's runs for 5-6 minutes then it freezes.The proc. temperature is then normal 34-35 C.What could be the problem ? I think maybe it's the video card cause i have a Virge DX 4mb PCI.Memory is 128 mb,2x32 100 Mhz,and 2x32 83 mhz(or something like that)
PLEASE HELP.....
 
F

fallguy

New Member
#4
I'm not totally sure about PII's, but you may need to up the core voltage to make it stable at 500 (assuming you haven't already done so). And then get a bigger fan/heatsink (coz increasing the voltage creates more heat).
Be very careful when increasing the core voltage though - too much and it will fry your chip!
Fallguy
 
D

DarkoDee

New Member
#5
Thanx 4 the advices.I'll try them.But i think that cooling is not the problem.

------------------
Dark of Doom will never die!
 
D

DarkoDee

New Member
#6
Sorry, I forgot to tell you that it is a Celeron 400 mhz.I cannot adjust the core voltage cause my mainboard automatically sets it.It has some SeePu technology which automatically sets the CPU voltage.And there are no jumpers on my MB.Soon I'm going to get a Riva Tnt2 AGP,and then i'll tell you was the video card the problem.
Excuse me for my english,it's not my native language.

------------------
Dark of Doom will never die!
 
D

Duckman

Just plain mean
#7
Hey, we did understad you, didn't we??? Your English is fine!

Duckman

------------------
------------------------
Visit my homepage:
Duckman's Wild Page
Site Content: Overclocking, cooling and a lot of BS about Me, Myself and I.
Sorry, I didn't hear you, I was staring at your breasts.
 
M

Mishulica

New Member
#8
I have a cel400 too. I really don't recommend the 83 bus, cause it stresses more than the cpu, it may damage your hdd and/or cdrom, not to mention agp card. Try another bus, like 90 or 95, even 100 if u can hit. Also try to cool it better. Try some thermal grease(siliconic vaseline), try to put a bigger fan or something. This made my cel to run stable @ 570 (95 bus), 2.1v. First time when I tried 90 bus (543) it won't even load W.
Last ideea: after setting the 83/90/95 bus or higher, try to leave your pc running a day or so whitout doing anything, so it can "burn in". After I tried this with my celery set to 600(with softfsb from W), it never freezed again @570. Cool huh???