oem celermine 566 overclocking success!

G

gameface

New Member
#1
It took me about 2hours to finally purchase an oem celermine 566 and an abit vh6 mobo for about $200, $214 with shipping total.....whew!!! Well my question is, has anyone successfuly overclock a oem celermine cpu to 850mhz and over?

Oh yeah, if anyone of you guys are looking for an upgrade, then here's the link where i bought the cpu and mobo (these prices include shipping):


$110.22 oem celeron 566 -
www.kdcomputers.com

$104.00 abit vh6 mobo -
www.essencom.com
 
S

S_Klass

New Member
#2
When paired with the right mobo, the Celeron II 566MHz are consistantly hitting 850MHz and beyond. 1GHz is about the cap on it so you can be happy with something in between.

------------------
-=S_Klass=- I tweak... therefore I am.
 
J

Jesstar

New Member
#5
SL46T OEM 566E , PEP66 + 52W TEC.
@952mhz with 1.75v
Temps idle -2c max 22c with looping demo.
I thinks core is at its limit @952
and without TEC would do 935mhz but would require 1.85v and get to 50c+ ;(
HSF just hits that temp now

Going for retail 600 next, may be able to push a little bit extra out of it
 
Kruz

Kruz

Parrot Head
#6
26c idle and 36c running seti/prime95.
temp in my house is 75f...

------------------
Mark
Celeron [email protected],1.85v,
BE6-II,Abit Slocket3,Alpha-pep66,Micron PC100-8E{128mb),seagate 17.3G,quantum 1g,s/b 16,Voodoo3 [email protected](w/hsf),linskys 10/100,3Com 10/100.
Win98se.
 
J

Jas101

New Member
#7
My cele600 oem kicks bottom at 850 (thanks to S_Klass)

Nothing to do with the topic at all.
Just wanted to say something!
I need to get out more.
 
D

DAVE-M

New Member
#8
CEL 600 @ 900 @ 1.7v ON ABIT VH6
ONLY PROB I CAN SEE IS SAME AS ME TOP VOLTAGE IS 1.7 (COULD USE UPTO 1.8-1.9)
PLUS THE FSB SETTINGS ARE ONLY 66-75-83-100
BELOW 100
75 IS TO LOW BUT WORKS GREAT
83 IS SHIT PCI/AGP CLOCKS OUT OF SPEC
100 IS GOOD BUT REQUIRES MORE THAN 1.7
SEE ABOVE!!!!!!!!!!!
BOY DO WE NEED A 90 OR PLUS 1`S
 
G

gameface

New Member
#10
What do you mean it only has fsb of
66-75-83-100 doesn't it go all the way up to 133fsb? And about the voltage settings, did you flash the bios or is it just stuck at 1.7v no matter what? My mobo should come on Friday:^)
 
S

S_Klass

New Member
#11
Jas101, will you refresh my memory, what happens when you try 100MHz FSB vs the 95MHz you have now?

Running @ 95MHz you are underclocking your PCI and AGP cards/devices and that could impair your performance. I'm sorry I can't remember if you've/we've talked about trying 100MHz before.


------------------
-=S_Klass=- I tweak... therefore I am.

[This message has been edited by S_Klass (edited 07-31-2000).]