Odd mouse problems with Geforce 2

T

Tayron

New Member
#1
Well, here's a wierd one...and as I've gotten good help here in the past, hopefuly someone can help once again..


Can't explain why, but for some reason during any 3D game, my mouse will suddenly start acting up on me. (can't explain what causes it since its completely random, some times it'll be immediate, others I go for hours when it'll suddenly start.) Its hard to explain exactly what it does though.
It'll suddenly careen to the sides of the screen, and try as I might to move it...it stays along the edge. It will move VERY rapidly, sporaticly (least it looks it, but its probably just the speed its moving at), left-clicking constant as it moves...but it stay to the edge. If I move the mouse 'very' slowly, it will inch its way diagonally up the screen at times, but will jump to the sides if I try moving it any faster....thats pretty much the closest I can come to control. It will stay like this until I reboot the computer, just quitting the game won't cut it because it stays like this in windows.

Now...its not 'just' the mouse doing it, or anything else in the computer, its somehow related to the video card as it started right after I got it. It also only does it when I'm playing a 3D game, never does it otherwise.

I'm using a GeForce2 MX, 32 megs of memory.
AMD k6-2 500mzh, 62 megs of ram.
Just a basic, Microsoft serial mouse.
Everything is running with the latest drivers I could get my hands on.
Can give other system specs if they're needed.

-Tayron
 
equinoxe3d

equinoxe3d

Active Member
#2
Well, sorry if it's not really an answer to your question, but how can you stand a serial mouse? A PS/2 one can be ten times more precise and should give you less headaches and problems. You can choose from a wide range, optical or with ball, and with scroll wheel for a very good price. Then, download PS/2 Rate and set this bad boy to 100Hz. Windows defaults at 40Hz, the mouse is kinda sluggish in the desktop, and very annoying in games, and serial mice rate can't be changed from the stock 40Hz. You really don't know what you're missing


As for your problem, check if there's no IRQ conflicts with other devices in the Device Manager, especially the videocard. Also try to plug the mouse into the other serial port.

------------------
EquinoXe's old baby:
Pentium II 350 MHz
192MB Nec/Infineon PC100 SDRAM
6GB Fujitsu HDD (Ultra33)
Voodoo3 3000 AGP
Guillemot MaxiSound Fortissimo
Creative 36X CD-ROM
Windows 98SE
 
T

Tayron

New Member
#3
Hehe, well you were right on one part...the 'buy a new mouse' doesn't help. =Þ As I'm not really in a position at the present moment to go out and buy a new mouse. But, will have to remember it when next I'm at an electronics store.
I'm quite used to it so I can handle it quite well, so be it sluggish, inprecise, whatnot...I don't really notice it as its all I'm used to. But, given the latest problems, I most certainly notice that one, and its driving me crazy.

Also, no apparnet IRQ problems, I know how much of a bitch my video card can be when those arise...ran into them when I still had my network card installed, used the same IRQ as my card, nasty problems till I knew what caused it and fixed it. (the reason I found these boards in the first place, got help with it here.
)

On a final note...aside from the port my keyboard plugs into, there's no other place to plug my mouse into, and I'm fairly sure the 2 wouldn't work properly if I switched them. Think I already tried that. (although I'm not quite sure, I could be wrong...memory isn't too hot, I'll try it anyways in a bit, just incase.)

Well, help or no, thanks anyways.

-Tayron