o/c in bios or dips

K

KAsports

Techy Member
#1
My duron is still pretty slow..its [email protected]
i could not get 1 Mhz more out of it, why?
i've been doing all the o/c in the bios and tried changing the multipliers, will it work if i o/c from the dips on the mobo instead?
anything i need to look out for?
forgot to say i have A7V hehe

[This message has been edited by KAsports (edited 10-27-2000).]
 
G

greatmatt

New Member
#2
It was my understanding that on the A7V you had to make the changes using the dipswitches. I think Abit is the only major line using the softmenu system that allows overclocking from the bios. I would go ahead and o/c using the dipswitches. Good luck and let us know how it goes.

------------------
WHASSSSUUUUP???
 
zodder

zodder

Suedehead
#3
Don't you need to unlock the multiplier before you can do any serious o/cing with the Duron? The multiplier won't change unless you unlock it. The pencil trick does it, right?

------------------
Sabres in 6
 
D

DuronDude

New Member
#4
I've got a Duron 600 @ 1000 .
1.74V (according to my BIOS)
I've used the dips for the multiplier of course , that's the only way.
The voltage I set in the BIOS .
You can also adjust your FSB but I recommend leaving that on 100 when you are pushing the limits . i'm on 10 x 1000 and stable as hell
GlobalWin FOP32-1 cooler
46°C idle , 49°C under max. load
 
D

DuronDude

New Member
#5
Originally posted by DuronDude:
I've got a Duron 600 @ 1000 .
1.74V (according to my BIOS)
I've used the dips for the multiplier of course , that's the only way.
The voltage I set in the BIOS .
You can also adjust your FSB but I recommend leaving that on 100 when you are pushing the limits . i'm on 10 x 1000 and stable as hell
GlobalWin FOP32-1 cooler

correction , 10 x 100 :)
46°C idle , 49°C under max. load
 
K

KAsports

Techy Member
#6
wow [email protected] and mine is [email protected]
i didn't do any pensils on the cpu bcos i think its already unlocked.
i actually changed the FSB to 107 and runs fine.
but if i change to 7*100 it'll sometimes crash. (6.5*100 default)
i also have a globalwin fop 32-1.
my temp is 33C idle 39 load.
my voltage is on auto in the bios.
what's wrong with mine?
 
K

KAsports

Techy Member
#7
help me someone??
moderators??hello??

[This message has been edited by KAsports (edited 10-28-2000).]
 
S

S_Klass

New Member
#8
It's almost a given that you'll have to up your voltage as high as 1.85volts in order to get a higher overclock. Try all sorts of settings before you give up. My T-Bird 800 will do 8.5x multiplier but nothing from 9.0 - 10.5 works. It is stable at 11.0x for 1.1GHz though @ 1.85 volts, 3.4 volts VCore, up to 49°C at load with Alpha PAL 6035 and 16 other fans.

------------------
-=S_Klass=- I tweak... therefore I am.
 

Associates