Now I'm getting results with the Soltek! Now for the benchmarks..

AMD100

AMD100

New Member
#1
Well I spent a little time playing around with the differnt settings in in the bios and I'm getting closer to what I was looking for. I'm still confused about the 133/150 setting not working but I'll live with theses scores for now I guess. Here are some benchmarks I just ran a little bit ago along with wcpuid. So what do you guys think? Was it worth the 2-1/2 week wait and the extra 50 bucks over the ECS board? Got me, but overall I happy with this setup.
Now for the screenies


| | |edit| | |
Sorry image hosting wont post the images here so here are the links.

CPUid-------- http://www.dabros.net/images/iamd100/cpuid1.jpg

SANDRA-------

http://www.dabros.net/images/iamd100/cpu1.jpg
http://www.dabros.net/images/iamd100/multi1.jpg
http://www.dabros.net/images/iamd100/mem2.jpg


Well thats it for now.. On to more tweeking!

------------------
<<>*My Stuff*<>>
Xp-1600 @ 1.677mhz
Soltek 75DRV2/OCZ Goliath
256mb OCZ 2700 DDR
Maxtor ATA100 7200rpm
RadeonVE 32mbDDR-210/215



[This message has been edited by AMD100 (edited 01-04-2002).]
 
AMD100

AMD100

New Member
#3
Ok everything is up now.. Sorry about that..

------------------
<<>*My Stuff*<>>
Xp-1600 @ 1.533mhz
Soltek 75DRV2/OCZ Goliath
256mb OCZ 2700 DDR
Maxtor ATA100 7200rpm
RadeonVE 32mbDDR-210/215
 
Todd a

Todd a

New Member
#4
Thats a very good overclock. For some reason your memory scores are not the best. My Epox 8KHA+ with 256MB Crucial DDR 2100 cas2.5 and AthlonXP 1600+ at 146Mhz bus (1.53Ghz) and memory tweeked, I got something like 896/981 Sandri 2001-te scores. You beat me on the other two, but you have a faster CPU by about 150Mhz.

------------------
AthlonXP 1600+ @1.5Ghz
FOP32-1 Mod w/80mm (30db)
Epox 8KHA+ KT266A
256MB Crucial DDR266
GeForce2 GTS (210/410)
Sound Blaster Audigy
Antec SX-630 Case (mod'd)
TTGI TT-350-SS 370w PS
 
AMD100

AMD100

New Member
#5
Thanks Todd, I think I can get a bit more after some more tweeking. And yeah I thought the memory was low too. Thats just it. I cant get the memory buss speed up. If I set the memory buss to 133, I cant set the fsb any higher than 133.. not even 134. But if I set the memory buss to 100 then I can crank the fsb right up to 166 no prob.. Its confusing the hell outta me. If I cant get it figured out soon I'm just gona run 133/133 and up the multiplier as high as I can. Because My memory scores are much better at 133/133..

------------------
<<>*My Stuff*<>>
[email protected]@1.85v
Soltek 75DRV2/OCZ Goliath
256mb OCZ 2700 DDR
Maxtor ATA100 7200rpm
RadeonVE 32mbDDR-210/215
 

Associates