No response from USB mouse/keyboard with some boot programs w/ a 970 chipset MB

V

videobruce

New Member
#1
I wasn't sure where to put this, but here is the situation (read closely);

New AMD 970 based MB w/ USB mouse & keyboard (legacy USB is enabled)
Ok while in the O/S
Ok while in the UEFI BIOS
Ok while using Partition Manager boot disc (not the only example)
Not Ok while using GParted boot disc (one example, but there was another program where this behavior existed)
I am using a USB KVM switch (I haven't tried it without. With a nForce 570 chipset it works fine)

Within two seconds (or so) after I see the main screen, I loose response with the keyboard. I also notice the countdown stops at 29 seconds which seems to tell me the program isn't responding, not just the input device. I tried the current version and a oldser vesrsion version using a CD and a USB stick and the same thing.

Partition Manager works fine with mouse & keyboard.

Any ideas?
 
V

videobruce

New Member
#5
Outside of Windows??

The issue is not the USB mouse and/or keyboard. It'd the loss of video after whatever different driver loads after the initial menu screen of these programs.
I bypassed the KVM switch and it didn't really make a difference. I also connected the DVI cable, same thing. It didn't matter if it was VGA or DVI.

Hard Drive Manager 2010 & True Image V11 do not work, but the older Partition Manager V8 does.
GParted V.12 works. I haven't tried Ultimate Boot CD or Hirens BootCD yet.

Anyway, anyone have a idea why this behavior and how to solve it (other than maybe using another video card (if that would matter)?
 
SpywareDr

SpywareDr

New Member
#6
Presumably each boot disk was created by different teams who assembled them using their own preferred operating system, programs and hardware drivers. Apparently a couple of these unique creations are conflicting somehow with your particular hardware setup. This in not at all unusual. It happens frequently. And unless you can somehow persuade the programming team to alter their creation so it will work with your particular hardware setup, about all you can do is to try a different mouse and keyboard, or software.