Nf7-s problem

Amjwh99

Amjwh99

New Member
#1
I just got my abit nf7-s and i put it in my system. i had a problem that it would say that my cpu is at 60+ Degrees Celius at times!I thought that i maybe installed the proccessor wrong so i check and it was fine. The problem is the bios in this mboard will tell you that the temp off your cpu is much higher then it really is. If you got this problem download the update. You can get it at from here http://www.abit.com.tw/abitweb/webjsp/english/download_content.jsp?pTITLE=NF7-S&#Bios
 
Todd a

Todd a

New Member
#2
Likely there was nothing wrong with the temp readings. The nForce2 chipset reads the AthlonXP internal diod by default. This tends to read about 10-15'C hotter than what most people are used to, but it is accurate. Some board manufacturers are getting a bit flustered with all the complants so they are artificially lowering the temps to make it look "more normal". My temps float around 56-61'C depending on room temps and load (load only adds about 2'C to the temps.

This just goes to show how far off the thermisters built into the socket on older boards really are. When I read my first review of some heatsinks with the internal diod, I was VERY supprised at how crappy their scores were. I found out soon after that these are normal. Don't worry. 60'C is just fine. If you are hitting over 80'C under full load, then you need to worry. I've seen people run these things at 70-80'C without any trouble, but my old Duron [email protected] hated anything above 65'C (crappy CoolerMaster stock heatsink).
 
NewBlackDak

NewBlackDak

rm -rf /
#3
Check your PMs

Just for clarification:
If you get a 1.1 or lower version of the NF7-S with a BIOS lower that the 13(mine came with 12) then the temperature will read high. They fixed this in 13 and newer.
I don't know if it affects the NF7 or NF7-M(which I have yet to see).
 

Associates