New System, Random crashes, please help :/

T

tru

New Member
#1
Hey guys, just got the system hooked up, and I keep locking up, crashing and a few times I have got a blue screen giving me a Physical Memory dump error. I would appreciate any suggestions. Only thing I know to do is reformat and start over again.

I just hooked up
EPOX EP-8KHA+
AMD 1700+
KINGMAX DDR333 PC-2700 256MB
Deskstar 60GXP
SK-6
Audigy Xgamer
16X DVD-ROM

Existing system included:
My case from 3dcool.com
GF 2 GTS 32mb
Plextor 8/4/32
Linksys NIC
along with an external modem

tru
 
1

1moreMHZ

New Member
#3
Sounds like a sweet setup. Let me know how that ram overclocks i'm thinking of getting some.

Is that a brand new HD? and is the system overclocked?
If your transfering the drive from another system they can give all kinds of errors but i never saw that one.
I'd likely say if it's not overclocked and not a new hard drive you'll need to reinstall.
I feel for ya, win2k is almost as much of a pain in the ass to install as a 100% Red Hat install.

------------------
Noooooooooo
There all gonna laugh at you
 
W

wdeep

New Member
#4
Originally posted by 1moreMHZ:
win2k is almost as much of a pain in the ass to install as a 100% Red Hat install.
Win2K is a piece of cake. It installs itself.

Sounds like a hardware problem. Are you using failsafe settings in the bios? I might suspect the ram. You could use DOCMEM to test the ram.



------------------
"Millions walk the Earth unseen."
 
T

tru

New Member
#5
yes the HD was fresh, I checked the bios and turned the onboard sound from auto to disable. I have not twinked anything in my bios other than that, my cpu is idling at 44c and 22c in case, I assume a bit hotter while im stressing it, not sure if that is a concern. Also where do i get this DOCMEM program?

-tru
 
T

tru

New Member
#6
Just got done running DOCMEM, ran 58 loops and pasted all of them, any other suggestions? :/


-tru
 
M

MorfinX

New Member
#7
What kinda PSU are u using? Are you overclocking at all?

------------------
Did you know that 79% of WOMEN prefer MEN with MORE RAM? The other 21% of women say they prefer men with better MEMORY.
 
1

1moreMHZ

New Member
#8
Win2K is a piece of cake. It installs itself.
Not the last time I installed it. but i've never had the retail version. it may be alittle different. I got the Win2k Beta release's of pro and personal and it sucked to install. Took no less than 2hrs to install. and you had to make 4 boot disks.



------------------
Noooooooooo
There all gonna laugh at you
 
AMD100

AMD100

New Member
#10
Try loading your bios defaults and go from there. With my system for some reason I get major instability when I play with all my memory timmings. I can crank everything except the system performance option when I raise the fsb. I think this option is the Tas to Ras settings just jammed together in one setting. All I know is the setting says: Normal, Fast, Faster, and Fastest, but the only diference I get is stability. At Normal or Fastest memory bandwidth is almost unchanged. But at fastest I have a unstable system ans at normal its a rock.. Also had some stablity probs untill I ditched the 300w PSU and got a new enermax 450w. Just my $0.02.. Give it a shot...

------------------
<<>*My Stuff*<>>
[email protected]@1.85v
Soltek 75DRV2/OCZ Goliath
256mb OCZ 2700 DDR
Maxtor ATA100 7200rpm
RadeonVE 32mbDDR-210/215
 
T

tru

New Member
#11
I am starting to think it might have to do with my onboard sound and audigy soundcard, so going to try and reformat, I was also going to try adn update my bios, but epox apparnetly doesnt have a site that is up.
 
Todd a

Todd a

New Member
#12
Also change some of the IRQ settings in the BIOS. My Epox 8KHAS+ set my Geforce2 GTS, Audigy, and USB to the same IRQ. It worked, but could have been an issue. I moved them around anyways (and disabled the unused COM ports to free up two more IRQs).

Blue Sceens can be from memory problems. Try setting back the memory timings a bit.

It also could be a power supply.

You have an SK-6, but what are your temps. It might now be seated correctly. Did you install the latest VIA chipset, nVidia, and Audigy drivers. Have you tried underclocking it.

Did you disable the onboard sound and game port? Did you flash the BIOS to the latest (11-2-01)?

------------------
AthlonXP 1600+ @1.5Ghz
FOP32-1 Mod w/80mm (30db)
Epox 8KHA+ KT266A
256MB Crucial DDR266
GeForce2 GTS (210/410)
Sound Blaster Audigy
Antec SX-630 Case (mod'd)
TTGI TT-350-SS 370w PS
 
T

tru

New Member
#13
44c=cpu
22c=case

this is idling

I have updated all drivers except bios, for some reason epox website has been down
 
Todd a

Todd a

New Member
#14
That sounds a bit high for your CPU temp. With the case temp of 22'C (which is pretty good), you should be running under 40'C under full load.

I have an old FOP32-1 that I spread the fins out on to fit a low RPM 80mm fan. This ia all aluminum and whisper quiet and ?I run about 42'C at 1.4Ghz and 45'C at 1.5Ghz. I also use Arctic Silver II for thermal grease between the heatsink and CPU.

It could be the heatsink is installed incorrectly. This could cause it to get hot spots on the CPU if the heatsink is not 100% flat on the CPU. This will cause high temps and could cause your problems.

You could try upping the voltage on the CPU too. This is normally done when overclocking, but I have had to do this on a non-overclocked AMD K6-2 450 to get it 100% stable.

------------------
AthlonXP 1600+ @1.5Ghz
FOP32-1 Mod w/80mm (30db)
Epox 8KHA+ KT266A
256MB Crucial DDR266
GeForce2 GTS (210/410)
Sound Blaster Audigy
Antec SX-630 Case (mod'd)
TTGI TT-350-SS 370w PS