Neverwinter Nights and XP

zartan

zartan

Master Of Disguise
#1
I just installed NWN on my box. I did a full install (the folder contains 1.9 GB) and restarted after I was done. I inserted the play disc and the splash screen poped up. I chose options and it said it was optimizing the settings for my pc. I then chose play, and sat there for 5 minutes with nothing. I opened task manager and there was no sign of NWN running. Has anyone seen this problem? Is there an issue with XP? Here are my specs:

AMD 1.4 GHz
512MB PC2100 DDR Micron
GeForce 2 GTS (3D Prophet 64MB)
Win XP
SoundBlaster PCI 128
Pioneer DVD ROM
 
fx

fx

New Member
#2
I'm runnen XP but my NWN runs but crappy as hell. Damn slow. Doesn't help even if I set all my option to the minimum. Even installed new sound and VGA drivers but no luck. Thinking on installing the new VIA440 drivers or someting.
 
fx

fx

New Member
#3
I checked BioWares forum's and read thru some posts and discouvered 2 major bugs. One being the bug you have where the game doesn't load after the splash screen and the other one being mine. Characters would move in a jumpy way. More like teleporting from one place to another. There are a new patch avail 1.19 or something which I hope fixes some of the proglems. But reading on I discouvered that it screwed the game up even more so be carefull. Some people still prefer the 1.18 patch for now.
 
zartan

zartan

Master Of Disguise
#4
Thanks. I'll mess around with different patches until I get the game working.
 

Associates