Networking with Vista

M

Mr Bloody369

New Member
#1
I have a wirless network set up at my GF's house and her main pc and laptop have no issue's geting on the internet, or seeing each other on each computer in network conection's. She want's it set up where she can chare out her "Ibook" and exertal HDD, where she can access the media from her laptop, there both running Vista hard wired pc is running ultimt addsion other is running home.. I set up all permishions to share for these drives, and both pc's have same login and password, but when going to conect to them it just keep's asking for user and password?? Or says doesn't exist or name is spelled wrong...

Any help is realy apresated.. I followed all Vista help guid in sharing out folder's all 7 ways it says when there isn't lol but none have worked yet and I did try with firewall off since it is set up on secure network

Thank you for your time and help..

MrB
 
Leoslocks

Leoslocks

_ _ _ _ _ _ _ _
#2
Perhaps the drive is conflicting with another drive with the same drive letter. Assign a high Letter to the drive, Map the drive and redo the permissions/sharing.
 
M

Mr Bloody369

New Member
#3
This issue is driving me nut's trying not to degrad to XP which network is simple enough that a middle schooler can do it with ease.

I go to network>username> you see the all shares printers and folders and every one i click on from host pc come up ?? It gives me an "Cannot communicate with user-pc (ip addy) Network diagnostics pinged the remote host but didn't receive a response" with an windows found an error that can't be repaired automaticly and to contact isp or network admin... no error code??

I vpn from this pc to work all time with no issue's
Remotedesktop into this pc is disabled... (This the issue? I dont see why it would be)

I named hdd to x and shared it out

even try to map network drive to make it easyer gives me 0x80070070035 error
 
krupted

krupted

New Member
#4
well if you give vista even the slightest chance you would notice its actually easier then xp was.

start, control panel, network neighborhood, password protected sharing= OFF.

done and done. screw password protected shared files. if you dont want someone inside your shared folders then what the heck are they doing on your network to begin with?

you might also want to check "network discovery", "file sharing" and "public file sharing" all to ON. just in case they are not.

but, to actually answer your problem, you don't enter your windows login name for password protected file prompts- it wants your computer id name as far as i remember. that did always get me in the past- my login name is like 'mainpc' but the file sharing wanted the pc's id which is 'mainpc-pc'. go to 'control panel' and then 'system', on the main page it will list the computer name and full computer name. try those for the logon name.
 
Last edited:

Associates