Network File Sharing Woes

Y

yellowfungus

New Member
#1
Trying to create windows file sharing on XP on two work computers. IT service at work has pretty much said "you're on your own".

Both computers are in the same domain.
The two internal ip's are
140.251.245.10
140.251.245.38

I'm able to ping one computer from the other and vice versa.

My goal is to share the desktop & my documents folder on both computers via windows, and have shortcut icons pointing to them from the other computer.

What I've tried:

Right clicked on both folders and selected as share, with full access to all users. (No real sensitive material).
Confirmed the computer names via ping -a in cmd.

I tried looking on network places -> entire network, and I'm not able to see each other. I was told by the IT guys at work that there's thousands of computers in the domain, and for some reason windows only shows ~300 of them.

I tried mapping a network drive, to
\\computername.domain.com\desktop\
and
\\xxx.xxx.xxx.xxx\desktop

both attempt for a while, then give an error: "The network path \\xxx.xxx.xxx.xxx\desktop could not be found".

I've never worked with a network bigger than 2-3 computers at home, definitely never worked with domains so any help is appreciated!


Thanks!
 
Steve R Jones

Steve R Jones

Administrator
#2
Quick Example:

Your line:
\\xxx.xxx.xxx.xxx\desktop

Would need to look more like:
\\xxx.xxx.xxx.xxx\C:\"Docs and settings\User Name\Desktop"
 
Y

yellowfungus

New Member
#3
Thanks! I have tried:

\\xxx.xxx.xxx.xxx\c:\"documents and settings\username\desktop\"
\\xxx.xxx.xxx.xxx\"c:\documents and settings\username\desktop\"
\\xxx.xxx.xxx.xxx\c:\"documents and settings"\username\desktop\
\\xxx.xxx.xxx.xxx\c:\docume~1\username\desktop\
Still no go, same error message.
 
Y

yellowfungus

New Member
#4
I made a test folder c:\test\
Shared that, and tried
\\xxx.xxx.xxx.xxx\c:\test\

Same error message.

is there anything wrong with the syntax?
 
Midknyte

Midknyte

Caffeine Fiend
#5
Why are you putting C:? Even if you did share the entire C: drive (bad idea), it would be the administrative share C$, not C:.

It should be \\IP\sharefoldername

Did you specifically share the desktop and my documents folders for your user?
 
Y

yellowfungus

New Member
#6
Hi Midknyte,

Thank you for looking into it.

I originally had it as \\IP\sharename, I was trying some suggestions here on HC forums.

For permissions, I had set it to all users and all actions allowed. I will try specifically allowing that username when I get to work tomorrow.

Also both computers are logged in as the same user. Does that cause a problem?

Thanks
 
Midknyte

Midknyte

Caffeine Fiend
#7
Do you have any firewall software installed? I usually disable firewalls in a domain environment.

Did you check both share and NTFS permissions?

Also both computers are logged in as the same user. Does that cause a problem?
No.
 
Y

yellowfungus

New Member
#8
Thank you Midknyte!

After disabling firewall on one computer, I was able to see it at \\xxx.xxx.xxx.xxx\desktop\ from the other computer.

Vice versa still has not worked, but the two have different security apps/settings. Will continue to play with and update. Thanks again.
 

Associates