need help w/ videocard install

W

weissmertz

New Member
#1
pc is a hp pavillion 513w the vid card is a geforce fx5500 .when i boot the pc it gets to the windows xp pro screen for about 5 seconds then the sceen goes black .i have installed drivers from invidia but had to install them in safemode .have been to device manager and it has no yeild signs .tried to boot into bios w/ the card installed but using the ionboard video but couldnt get it to boot
any suggestions would be greatly appreciated
 
E

evetsrim1

New Member
#2
Is this what you installed:
PCI-EXPRESS QUADRO FX5500
It would take a extreme power supply.
 
Midknyte

Midknyte

Caffeine Fiend
#4
when i boot the pc it gets to the windows xp pro screen for about 5 seconds then the sceen goes black
Did you plug the monitor into the onboard video? Sound like you need to set the PCI card as primary in the desktop properties.
 
W

weissmertz

New Member
#5
yes i have been in and out of the bios several times .first time i tried installing drivers was using onboard video after getting all the way through installshield wizard it said there was no devices installed that needed the drivers . next i think i ,i had videocard in booted in safemode using the videocard installed drivers rebooted and the samething .it would get to the xp screen the blank .next step got in bios w/out videocard in set it to onboard powered off then installed card booted pc ,installed drivers w/ no problem powered off pc plugged monitor into videocard rebooted got passed xp screen to a partial green screen .ready to send it to a nother person w/ a little more experience. but if anyone has any other options i would definately give it a try
 
Midknyte

Midknyte

Caffeine Fiend
#6
I didn't say the bios. When you get to the "green screen", did you plug the monitor into the onboard then change the desktop properties to set the 5500 as the primary display? It's almost like dual monitors except you're not going to use the onboard video.
 
W

weissmertz

New Member
#7
no i havent tried the display properties what configuration should i try like monitor plugged into onboard or vidcard what bios setting onboard or pci. i will check it out wednesday .just upgraded my old pc cpu from a 2.8 to a 3.06 ht seems to be noticably faster .id like to try to overclock it but i dont have any options in the bios its a845 gerg2 intel board tried set fsb but it didnt have my pll #
 

Associates