Need help play UT online

D

Daffy

New Member
#1
Sorry for asking a dumb such a quistion but I just dont know. I read the manuel and its rather vage on the subject. I click on multiplayer then a servers name but how do I know if I am connected or not?
 
equinoxe3d

equinoxe3d

Active Member
#2
When you double-click on a server it will display a "Connecting screen". If the connection with the server fails, it will tell you on that screen and you just need to press Esc to go to the menu and choose another server name. If the connection with the server works, you'll have a loading screen and the map will start.

If you want to disconnect from a server, just select Disconnect from Server in the Multiplayer options in the menu.

------------------
Pentium II 350 MHz
160mb NEC PC100 SDRAM
Voodoo3 3000 AGP
Guillemot MaxiSound Fortissimo
Windows 98SE
 
J

JMike

New Member
#3
Before you can play online, you have to make sure that you have installed/ are using the latest patch.
 
D

Daffy

New Member
#5
I downloaded the 4.36 patch from the link you gave equinoxe3d. After installing it the game wouldnt work.
I did get connected after I reinstaled UT.
My connection is dog slow It hits the target late when I fire the gun. Not very impressed with online gaming.
 
equinoxe3d

equinoxe3d

Active Member
#6
Have you downloaded the normal version or the NoDelta on? If you use the normal and you have some problems you might want to download the NoDelta one, but it is alot bigger (32MB).

BTW what is your connection (surely 56k, but how many BPS you get when you connect)? I play online connedted at 49333 BPS, it is laggy with around 8+ players, but not that much when there is less around. I ping around between 250-270. Maybe you could try to play on a less crowded server and see if it lags much, but there is chances there's problems with the patch...

------------------
Pentium II 350 MHz
160mb NEC PC100 SDRAM
Voodoo3 3000 AGP
Guillemot MaxiSound Fortissimo
Windows 98SE
 
D

Daffy

New Member
#7
I have a 56k modem I get connedted at 28800 BPS. I dont know what my I ping is. How do I find out?
 
H

HunterDT

New Member
#8
man, online gaming rocks! sorry if your connection sucks so bad that it gave you a bad first impression. oh and hit F1 to get a list of players and real time ping

------------------
Check out my website! http://www.huntersdrums.com
 
J

Jough

New Member
#9
You need to fix that connection. Assuming you haven't been throught this before, try:

Disconnect other devices attached to the phone jacks in the house to determine if one of them is screwing you up.

Try connecting with a different modem (or laptop computer, friends computer, etc) to determine if the problem is with your modem/computer or with the phone wiring in your house or outside.

Is your modem sharing an interupt with another device? If in doubt go into your BIOS settings and disable the 2nd com port in your PC to free up resources (this assuming you aren't using com2 for something). This is a good idea even if you don't suspect it to be the problem THIS TIME.

Your ISP does offer 56K service, right? If it's a free service, just be happy you're connected at all.

You have a dedicated (regular) phone line? No multiparty line or mutiplexed phone system in an apartment or hotel?

You may want to skip some the testing and just go out and buy a hardware modem (if ya gots the spare $$$) They start at around $40 online. The US robotic ones are about $80. Don't get a "win-modem" or "software modem" or "HSP" - Host Signal Processing modem, "controllerless", etc. You want something that specifically states it is a "hardware modem" or has a "hardware DSP", "non-winmodem", "controler based", etc. If it supports Linux, that's a very good sign you are on the right track. If it says it needs a minimum of a petium 133 to work, that's a bad sign. If the line to your house is noisy this isn't going to do much for you.

Also, close any unneeded applications like virus scanning etc.

Sorry if you knew all this and already tried...
 
Moatmonster

Moatmonster

Too Long in the Desert!!!
#10
Daffy,you got 1 or 2 telephone lines going into you house? reason being ,here in Oz when you want a additional telephone line put in ,alot of the time they will put a twin/pair in(i thinks its called that).anyway a twin/pair has a max rate of 28000bps as i found out much to displeasure and the symptoms you are discribing sound like my old busted arse set up,it might pay to ring your telco and find out.Moaty
 
A

Arris

New Member
#12
Yeah screw standard modems....
Get cable or some flavour of DSL.
Dunno about UT but in Counterstrike with me and my flatmate connected we get pings between 30 and 70 depending on the server...


------------------
-----------------------
Athlon 1Ghz
Gigabyte GA-7IXE4 Motherboard
ASUS 8200 Geforce 3 Pure
Aureal Vortex2 Quad
3x 128Mb PC133
Logitech i-Touch cordless key&mouse
17" Monitor of unknown type :)