Need Help in making Wireless Internet Work on Compaq 8510p (Vista)

G

ggalv

New Member
#1
I am trying to get the wireless internet working on a laptop. The signal strength is shown as excellent. When I click on internet explorer, I get a message that there might be a problem with one or more network adapters in this computer.
 

Attachments

Midknyte

Midknyte

Caffeine Fiend
#3
Are you sure you have the correct SSID and passphrase? What type of encryption are you using?
 
DanceMan

DanceMan

Procrastinating Member
#4
What's the hardware? If you have an older laptop with a wireless B card and the router is more recent and set to (WPA ?) the latest encryption only, you'll connect and get signal strength but no bandwidth. The wireless B cards can only do the older (WAP ?) encryption, and unless the router is set to use both types, you won't be able to load anything. I had to change the wireless cards in older laptops from B to G cards in order to use them at work for this reason.
 
Huge

Huge

Why am I still doing up?
#5
What's the hardware? If you have an older laptop with a wireless B card and the router is more recent and set to (WPA ?) the latest encryption only, you'll connect and get signal strength but no bandwidth. The wireless B cards can only do the older (WAP ?) encryption, and unless the router is set to use both types, you won't be able to load anything. I had to change the wireless cards in older laptops from B to G cards in order to use them at work for this reason.
+1
 
G

ggalv

New Member
#6
I installed all the window updates available a few days, and when I go to device manager, it is showing the network adapters as working properly. In device manager under network adapters it is showing "Intel(R) 82566MM Gigabit Network Connection" and "Intel (R) Wireless WiFi Link 4965AGN". I noticed that the driver date is 4/30/2007 version 11.1.1.11.

Is this a B card?

Would windows update give me the latest driver, or do I need to go to the manufacture?

Thanks

Thanks
 
G

ggalv

New Member
#8
I went to the hp website, but it did now show the driver for the wireless network card. This is what it showed: drivers.jpg
 
G

ggalv

New Member
#9
I had typed the password twice, but it didn't work. This laptop was also tried with another router and it didn't work.
 
Midknyte

Midknyte

Caffeine Fiend
#10
What do you mean it didn't show the drivers? It says Intel Pro Wireless drivers. Second from the top in Driver - Network.
 
G

ggalv

New Member
#11
I was hoping to find "Intel (R) Wireless WiFi Link 4965AGN" since that is what is in Device Manager. Also, the current driver date is 4/30/2007 and the version is 11.1.1.11. The version is later than what is provided on that page.
 
G

ggalv

New Member
#13
I installed the driver, then turned off and turned on the moden and router and now it is working. Thanks for your help.
 

Associates